Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: more problems

  1. #1

    more problems

    well yesterday i took the gpr out and broke it in ran great
    today took it out and ran for bout 1.5 hours ran just as good then we parked for a while and swam around a little when i came back went to start it it ran like it had been sitting overnight like it was cold so i choked it a little and fluttered the throttle and it seemed alright i did a quick speed run seemed fine then i did a hard left turn and it quit when i gave it the throttle to go the other way
    so i restarted it and it cranked right up and bogged a little off idle but went on and ran fine for bout a 1/4 mile then it started loosing power like you cut the gas off finally down to an idle and then it quit
    so i restarted it and it would idle but wouldnt take any throttle changed plugs didnt help any
    so i had it towed in ....again
    take the piece of crap home and start it on the hose and it started and revved fine for bout 20 sec then bogged and died
    took the line off the reserve pickup in the tank and ran it straight to the fuel filter to bypass the on-off-reserve switch didnt help checked comp
    110-110-115 got spark on each plug new fuel filter same one that was on it yesterday the only thing i changed since yesterday was the plugs and when it acted up i changed back to the ones that i used yesterday no change


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Check the fuel flapper door on the pickup,in the tank.Know what im talking about?.Could be warped and in the shut position,not allowing fuel to enter the lines.This is one thing to start with.Do you have any clear fuel lines,so you can see if there is any fuel in the lines?Start with this.

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    ok..........
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Picture 980.jpg 
Views:	35 
Size:	140.6 KB 
ID:	37199   Click image for larger version. 

Name:	Picture 981.jpg 
Views:	35 
Size:	129.6 KB 
ID:	37200   Click image for larger version. 

Name:	Picture 982.jpg 
Views:	41 
Size:	126.0 KB 
ID:	37201   Click image for larger version. 

Name:	Picture 983.jpg 
Views:	34 
Size:	141.1 KB 
ID:	37202   Click image for larger version. 

Name:	Picture 984.jpg 
Views:	39 
Size:	147.3 KB 
ID:	37203   Click image for larger version. 

Name:	Picture 986.jpg 
Views:	37 
Size:	139.2 KB 
ID:	37204  


  4. #4
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    This is a 00'-02' ski right?

  5. #5
    well it is warped but i dont know if it would affect anything the way it sits if its warped does that mean its bad

  6. #6
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    If its stuck closed,how else are you going to get fuel into the motor? Just something to eliminate.

  7. #7
    removed the flap hooked everything back up and it ran for a sec or two and reved a little then died bout the same

  8. #8
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Sounds like it's starved for fuel. Have you checked the internal filters / pulse line(s) / on-off-res switch?

    How does that compression reading differ from usual? You may have squeaked a piston at the first shut-down.
    Last edited by steach; 09-02-2007 at 09:27 PM.

  9. #9
    hard to say on the comp cause i just broke the motor in from a re ring yesterday
    ive already bypassed the on off res switch and i dont know where the internal filters are or what the pulse line is

  10. #10
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Quote Originally Posted by jwbanks View Post
    ive already bypassed the on off res switch and
    Be sure the RES line is attached to the carbs and the ON line is capped. (ps. the manual shows the RETURN line miss-labled as RES on pages 4-6 to 4-8)

    i dont know where the internal filters are or what the pulse line.
    The filters are located on the fuel pump side of each carb. (#10 on page 4-24). The pulse line runs from the engine case to the carb's fuel pump and is what powers the fuel pump.

    Please Note that I have never seen a GPR's carbs. They are Mikuni BN44s. Regardless of configuration there is a filter on the non-jet side. The page references are from the GPR1200 manual at www.ramnj.com

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. More problems on the lake again, help
    By camar0 in forum 4-Tec Performance
    Replies: 10
    Last Post: 09-28-2008, 07:36 PM
  2. Txi leak and more problems than I expected
    By polaristxi in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-03-2008, 06:21 AM
  3. More Problems.
    By TDIx4 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 03-23-2008, 08:02 PM
  4. took the slx out today...wow for more problems.
    By massSL780 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-02-2007, 09:29 AM
  5. more problems
    By cedarrat in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 07-09-2007, 09:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •