Results 1 to 6 of 6
  1. #1

    Join Date
    Jun 2007
    Location
    Little Elm, TX
    Posts
    91

    XL760 won't come out of reverse unless it's shut-off, why?

    I think it might be idling too high (at +\- 1300 rpm). Would that cause it?

    TIA,
    Matt


  2. #2
    That was going to be my first guess! RPM's!

  3. #3

    Join Date
    Aug 2007
    Location
    Bahrain
    Posts
    5
    Reverse!!! Whats that????

  4. #4

    Join Date
    Jan 2006
    Location
    Texas City, Texas
    Posts
    1,249
    +1
    15
    Some of us have problems shifting our trim systems up and down when we are at high speed. It is because there is so much tension (force of water moving through the nozzle), that it becomes hard to shift.

    I wonder if this is your problem, even at idle.

    Perhaps the bucket needs to be adjusted because it is in a bind when water is passing through it at that angle. Is there any adjustment on that thing?

  5. #5
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Quote Originally Posted by salty View Post
    Some of us have problems shifting our trim systems up and down when we are at high speed. It is because there is so much tension (force of water moving through the nozzle), that it becomes hard to shift.

    I wonder if this is your problem, even at idle.

    Perhaps the bucket needs to be adjusted because it is in a bind when water is passing through it at that angle. Is there any adjustment on that thing?
    +1 Surely there is some sort of adjustment on it. Try shortening the cable or rod and see what happens. The bucket might be going just a little too far and the thrust coming out of the nozzle might be hitting the bucket a little too high making it hard to get out of reverse.

  6. #6

    Join Date
    Jun 2007
    Location
    Little Elm, TX
    Posts
    91
    Thanks guys!

    I'll look at adjustment on the cable. I don't see any on the bucket itself.

    I'll report back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98' 1200xl Won't Shift Out of Reverse while Running
    By barkster in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 04-04-2012, 09:32 PM
  2. 2005 rxt won't come out of reverse.
    By Juice It in forum 4-Tec Performance
    Replies: 8
    Last Post: 08-18-2011, 11:32 PM
  3. water coming out of the spark plug holes
    By big mark in forum Yamaha Open Discussion
    Replies: 22
    Last Post: 06-26-2007, 08:54 PM
  4. Yawn... Time to come out of Hibernation...
    By majundecid in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 04-02-2007, 04:47 PM
  5. Oil coming out of SC
    By lafjax in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-12-2006, 12:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •