Results 1 to 6 of 6

Thread: slx low rpm's

  1. #1
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197

    slx low rpm's

    I am sure that this has been covered soemwhere but I can't find it.
    I have a friend that has on 96 slx that will only rev up to whta sounds like about 5000 or so. The MFD does not work so we don't know exactly. It revs up and if you pull the throttle all the way you can hear the carbs suckin but it does not go any higher. We have jumped to fuel sensor to bypass that so that was eliminated. It was running well earlier this summer and next time out it started this. On the water is barely gets up on a plane. Any ideas guys?
    Thanks.
    John


  2. #2
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Sounds like it is in limp mode. Disconnect the gray wire coming from the CDI(this will disable the rev limiter) and see if it runs better.

    This is for troubleshooting only, dont leave the gray diconnected.

    Lets us know what you find.

  3. #3
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,328
    +1
    29
    Yep ^^^^ give that a shot.

  4. #4
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197
    Just to be sure. I need to open the cdi box and do that correct?
    Thanks for the help already.
    John

  5. #5
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    You might want to make sure the oil is full and nothing is blocking the water passage as well.
    When you say you by-passed the fuel gauge, how did you do it?
    You would need to disconnect the fuel sender and then put a resistor inbetween the two wires from the sender unit to the electrical box in order to fool the system.
    We're still looking for a crating company in FL to get the SD packed up so you can send her here to Cali.

  6. #6
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197
    Hi Al thanks for the help. Let me know when you are ready on that ski. I will be gone for a couple of days to Vegas next week if I don't call you back thats why. I jumpered the wires at the tank with a resistor. I used to have one just like this and that is what I did and it worked until I could fix the float. It could have something in a water line but it runs the same in or out of water. You can hear it rev up then just quits reving. Havent pulled the gray wire yet will try that shortly.
    Thanks all
    John

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 SLX low rev limits @ 4150 rpm
    By JH1200A1 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 04-03-2010, 12:54 PM
  2. 06 rxp low rpm
    By rxpenpastu in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 07-21-2006, 02:25 PM
  3. Low RPM Issue
    By xenonx in forum 4-Tec Performance
    Replies: 11
    Last Post: 06-19-2006, 03:19 PM
  4. fixing my low rpm's
    By MDGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-17-2006, 08:26 PM
  5. New 04 RXP Low RPM & Speed
    By RXP04 in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-02-2005, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •