Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    Greenhulk Grasshopah (DRC) HallPass's Avatar
    Join Date
    Jun 2007
    Location
    Kansas
    Posts
    5,587
    +1
    2

    Today's ride... after all my hard work on the gp1200r

    alright... so i just got back from being at the lake... worst chop ive ever seen...

    so we got the ski in the water... and had new gas in it.. started right up. I drove off, and it still does this thing that I can't figure out why it does this

    it goes slow with full throttle like real slow to like 28mph... then it takes off and like kicks in gear... but its not caviation. Its not reving up... and getting high rpms. (what is this) ?!?!??!!

    i rode up and down a few times... and then it slowed way down... i stopped and looked and the hose clamp going from the exhaust down to the water box... that rubber piece on the engines side the hose clamp came off, and it wasnt fully covered... I was tired by then of the chop... pulled the ski, and left... at home I've gottan it back on the cart, and am so tired of working on it.. that were now going to head up to manhattan and just boat for the weekend... not even ski justs sit and boat...

    My bilge worked... but I really need to figure out what the problem is with it full throttle, and not like going fast at all... please post.


    -HALLPASS


  2. #2
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    I suspect your power valves are not functioning correctly.

  3. #3
    I agree with Mark, if not that the low speed carb screws could be way out of whack.

  4. #4
    Greenhulk Grasshopah (DRC) HallPass's Avatar
    Join Date
    Jun 2007
    Location
    Kansas
    Posts
    5,587
    +1
    2
    so mark and voodoo.. what do i need to do?!

  5. #5
    Hit the starter button and listen for the powervalves to cycle. If they do, they're probably ok. If not, they're probably stuck in the open position and your engine will not have any power until the rpm's get into the mid-range. Each time you try to start the engine or shut it off, they should cycle, you hear that err err sound of the pv motor.

  6. #6
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    If the cables are on backwards it will do it too.

  7. #7
    Greenhulk Grasshopah (DRC) HallPass's Avatar
    Join Date
    Jun 2007
    Location
    Kansas
    Posts
    5,587
    +1
    2
    uh..... is it a loud sound?! i never hear anything...

  8. #8
    Greenhulk Grasshopah (DRC) HallPass's Avatar
    Join Date
    Jun 2007
    Location
    Kansas
    Posts
    5,587
    +1
    2
    when i got my ski with the pro-tec turbo tube installed.. it didnt do in the first like 10-15 minutes then it started messing up... and like 20 minutes later my ski filled with water to about the bottum of the carbs... if this helps... im getting really tired of doing all this stuff to my ski... i really am. And the worst part is to you guys its like not that big of a deal probably.. easier fix

  9. #9
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Quote Originally Posted by HallPass View Post
    uh..... is it a loud sound?! i never hear anything...

    It's not loud, but it's loud enough to hear with the engine off. The PV motor is up, under the front lip of where the seat hooks. The cables come back to the rear of the engine, and can go on either way. One way works, one way doesn't.

    Look in your service manual for a better description.

  10. #10
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    check your pm.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Finally my 2011 FZR after all my work installing upgrades
    By peterj59 in forum Yamaha PWC Performance (4-stroke)
    Replies: 22
    Last Post: 07-08-2012, 08:09 AM
  2. Replies: 25
    Last Post: 04-08-2009, 04:50 AM
  3. worked on the ski today
    By sfackett0 in forum 4-Tec Performance
    Replies: 1
    Last Post: 05-14-2008, 06:31 PM
  4. What I do when I am not riding or working on the Jetskis
    By seadoo951 in forum Videos & Pictures
    Replies: 14
    Last Post: 02-04-2008, 06:55 PM
  5. Riding Hours vs Working on the Ski Hours
    By jack in forum 4-Tec Performance
    Replies: 12
    Last Post: 11-27-2005, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •