Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105

    Beer, you have ohm numbers

    I'm looking for actual values on a 96 Fuji stator, the manual calls for 530 ohms and I have .53 on the green/red wire. I want to make sure the service manual is no typo even though I know it can't be .53 to work properly.


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    ..
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Manual Appendix.jpg 
Views:	46 
Size:	525.8 KB 
ID:	38174  

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    I wanted to see if you have an actual stator you could check for me as both the units I have here are less than an ohm and according to manuals they should be in the 500+ range.
    What I have here may be bad I just wanted to double check before I throw them out.

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    I have a 650 that I am shipping today. Ill check.

  5. #5
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Red/White to Green/Red = .487 kohm

  6. #6
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39

    meter?

    can i ask what meter each of you are using???
    fluke ? radio shack?
    thanks

  7. #7
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    I am useing a amprobe AM-15A Calibrated 10/12/06 due 4/20/08

  8. #8
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105

    I was hoping for the 500 ohm range, this .5 means I didn't find my running issue.
    Why is the damn manual so far off???

  9. #9
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    isent .487 k ohms the same as 487 ohms???

  10. #10
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    You sneak a "k" in there or did I miss it?
    Don't tell me my eyes are going now.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. O/T - What is the Best Concert you have been to!
    By Angelse68cal in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 09-18-2005, 05:30 PM
  2. So,how many of you have actually RIDDEN a 3-D????
    By SKR8PN in forum Sea Doo Open Discussion
    Replies: 26
    Last Post: 09-08-2005, 02:03 PM
  3. Can you have heat fade without RPM loss???
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-25-2005, 09:21 PM
  4. What ski do you have?
    By MikeTrin in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 08-18-2005, 07:16 PM
  5. Do you need sc clutch if you have a BOV
    By tchies in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-09-2005, 01:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •