Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1

    Join Date
    Jun 2005
    Location
    rome ga
    Posts
    937
    +1
    20

    Overheating with reflash ecu?

    Is anyone overheating with reflash ecu??
    Detonating on top?


  2. #2
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,994
    +1
    1,903
    Stan, are you running the piggyback control unit? Sounds like you could be running lean. The piggyback takes away all fuel controlling operations that the ECU would normally handle.

  3. #3
    RXPDAVID's Avatar
    Join Date
    Apr 2005
    Location
    West Tennessee
    Posts
    403
    Stan, How do you know there was detonation? Did you pull the head?

    David

  4. #4

    Join Date
    Jun 2005
    Location
    rome ga
    Posts
    937
    +1
    20
    Not yet but the plastic is melted off the sensor on the waterbox.
    Have you noticed any detonation?????? or overheating. Water coming out the overflow on the bottle??

  5. #5
    stan man

    if you got coolant coming out your overflow your head gasket is probably leaking. check your head and block for flatness.

    mark

  6. #6
    RXPDAVID's Avatar
    Join Date
    Apr 2005
    Location
    West Tennessee
    Posts
    403
    Stan, I have not heard of anyone else having this problem however, not many have many hours on the reflash yet. Check the screen on your pump to make sure it is clear and not being blocked. That could cause the plastic on the sensor to melt. If you have coolant boiling over check your thermostat or for a kinked line.

  7. #7
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,994
    +1
    1,903
    what stan did not mention is that he's also running the B kit supercharger.

    Brian at BT Tek has found that this combo runs waaaay lean. 50 lb hr injectors are needed along with a fuel controller.

  8. #8
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,185
    +1
    88

  9. #9
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,466
    +1
    3
    make that double

    i ran the B kit and RR ECU with stock injectors and no fuel controller

    but i had no knock, no over overheat, and had a few people tell me i was running RICH not lean by examining the exhaust composition and color

  10. #10
    Jarrett's Avatar
    Join Date
    Apr 2005
    Location
    Waxahachie, TX
    Posts
    3,011
    +1
    77
    I'm running the reflashed ECU. No overheating. Unknown on the deto. Seems to be running really well. I just have a Vortech SC impeller for SC mods though.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 67
    Last Post: 09-15-2014, 04:46 PM
  2. Replies: 1
    Last Post: 10-18-2012, 07:22 AM
  3. The reflashed ECU's are on the way back!
    By Green Hulk in forum 4-Tec Performance
    Replies: 19
    Last Post: 02-14-2006, 04:23 PM
  4. reflash ecu
    By rancarts in forum 4-Tec Performance
    Replies: 41
    Last Post: 02-06-2006, 10:12 PM
  5. Problem I am having with RR ECU!!
    By bttek1 in forum 4-Tec Performance
    Replies: 66
    Last Post: 09-15-2005, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •