Results 1 to 6 of 6
  1. #1

    Join Date
    Sep 2007
    Location
    Bossier City, LA
    Posts
    135

    2001 slh oil supply line

    My 2001 700slh was not running good. when i got it up to about 30 it would try to die. i put it up and noticed the the connector between the oil tank and the supply line that goes to the gas tank came loose. I could not find the connector. Could someone send me a picture or diagram of what that connection looks like so i can try to find that part. Also do yall think that was why my ski was not running good? it was not getting any oil, and did i damage my ski unknowingly? Thank for any help.


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Pres Welcome to the hulk..
    The oil tank is vented that is likely the line you see. The oil tank and fuel tank are not connected. http://parts.polarisind.com/Browse/Browse.asp

  3. #3

    Join Date
    Sep 2007
    Location
    Bossier City, LA
    Posts
    135
    what does number 11 connect to?
    On the top of the tank there is a connector then i have a line that goes to the gas tank one way and vents the other way.

  4. #4

    Join Date
    Sep 2007
    Location
    Bossier City, LA
    Posts
    135
    what could my problem be then? i thought i wasnt getting any oil.
    It will run fine at about 30 (half power) much past that it trys to die, cut out. Whats going on?

  5. #5
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23
    Welcome to Hulk
    #11 Connects to nothing,that's the vent. Did it just start to run bad? Give us more Info to work with. A little background on the ski.How long have you owned it,How muh has it been rode this year,Etc. Could be alot of things,Fuel comes to mind or carbs.Hang in there we'll figure it out.

  6. #6

    Join Date
    Sep 2007
    Location
    Bossier City, LA
    Posts
    135
    thanks for the replies guys. I bought the ski at the beginning of this summer, owner before me was original owner and kept it in great condition.
    I have riddin it about every weekend since about may with no problems until yesterday it would not go above 35-40, it would try to die above that. It acts like its not getting gas so i checked all my lines and they looked good and i saw what i thought was a connection to the oil tank. Obviously i was wrong. I put new plugs in it when i bought it, and when it starked running bad i checked them and they do have gas on them, but at full throttle they must not be getting enough.
    If you think it is the carbs i will probably need a step by step b/c im not a mechanic by any means.
    thanks for help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Virage oil line size
    By howie099 in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 05-18-2015, 08:54 AM
  2. 2001 polaris virage 700 fuel tank to oil tank lines?
    By detroitvick23 in forum Polaris Projects
    Replies: 1
    Last Post: 04-03-2013, 07:42 PM
  3. 2001 Virage oil lines - how many?
    By willis700 in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 06-23-2011, 09:18 AM
  4. oil pump line placement question.
    By brotherdon in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-25-2007, 09:20 PM
  5. Oil injector lines 97 700slt can they be crossed
    By crashem in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-30-2007, 02:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •