Results 1 to 4 of 4
  1. #1
    African-American
    Join Date
    Feb 2007
    Location
    Cape Town, South Africa
    Posts
    2,226
    +1
    88

    Error Code 19 : Battery Incorrect Voltage, SOLVED

    I have been modding my gp1300r, today i removed the electrical box and decided to check the rectifier.....

    One of the six pins corroded off ;-(

    Thank fully i had a replacement, I stuck die-electric greese into the socket to prevent this from happening in the future.


    um.. trying to attach a pic, says im not allowed to upload.
    Last edited by spaceman; 09-20-2007 at 02:22 PM.


  2. #2
    African-American
    Join Date
    Feb 2007
    Location
    Cape Town, South Africa
    Posts
    2,226
    +1
    88
    pictures.

    old on the left, new on the right.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1137.jpg 
Views:	68 
Size:	54.9 KB 
ID:	39109   Click image for larger version. 

Name:	IMG_1141.jpg 
Views:	61 
Size:	43.8 KB 
ID:	39110  

  3. #3
    Mr Bill's Avatar
    Join Date
    Aug 2005
    Location
    Macon Georgia
    Posts
    451
    Do you ride in salt water?

  4. #4
    African-American
    Join Date
    Feb 2007
    Location
    Cape Town, South Africa
    Posts
    2,226
    +1
    88
    Yeah

    The guy i got the ski from, thought riding in the surf counted as flushing the ski ;-(

    I live in Cape Town, (african equivalent of florida), i mainly ride on rivers and dams now.

    After use the ski gets washed out, all the water gets vacumed from the hull, then it gets a good can of silicone spray.
    Last edited by spaceman; 09-20-2007 at 02:49 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 07 FXHO CODE 19 (incorrect voltage) problem
    By macGruber in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 09-24-2015, 01:52 PM
  2. Who has gotten a P-0500 error code?
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-12-2012, 01:18 PM
  3. New AGM Battery code 19 charging system still doesnt work on gp1300r
    By djpeetur in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-15-2010, 05:05 AM
  4. Fault Code 19 Any ideas
    By Rusty in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 01-08-2007, 06:02 PM
  5. code 19 help
    By DaGoblinEatR in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 06-20-2006, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •