Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    African-American
    Join Date
    Feb 2007
    Location
    Cape Town, South Africa
    Posts
    2,226
    +1
    88

    HELP: Waterbox/Sound Supression removal.

    Hi Guys im stuck, im busy with my modding.

    I need to remove the sound supression and waterbox, so that i can complete my pump tunnel reinforcement.

    Ive managed to get the stinger off, but I dont knowq how to remove the waterbox/sound supression.

    I managed to get the pipe off the waterbox from the sound suppression, the rest of the fasteners i cant get to.

    Do i unbolt the 3 bolts of the exhaust outlet on the rear to remove the rest ?

    Any ideas or adviced appreciated.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1144.jpg 
Views:	49 
Size:	97.4 KB 
ID:	39105   Click image for larger version. 

Name:	IMG_1146.jpg 
Views:	44 
Size:	57.7 KB 
ID:	39106   Click image for larger version. 

Name:	IMG_1148.jpg 
Views:	48 
Size:	73.1 KB 
ID:	39107   Click image for larger version. 

Name:	IMG_1149.jpg 
Views:	37 
Size:	59.2 KB 
ID:	39108  


  2. #2
    dhoad's Avatar
    Join Date
    Aug 2005
    Location
    North Aurora, Illinois, United States
    Posts
    3,182
    +1
    6
    I removed the bolts on outlet, it made the job a lot easier. My fat fingers couldn't reach the clamps on sound suppresion

  3. #3
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Take the clamp off the plastic box at the top. You can then remove the hose. Then you can get to the lower clamp.... Out she comes.

  4. #4
    African-American
    Join Date
    Feb 2007
    Location
    Cape Town, South Africa
    Posts
    2,226
    +1
    88
    I tried for over an hour to remove the clamp, there is no ways i can get to it.

    ITs under 1" away from the corner of the hull, impossible to get to

  5. #5
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    I'm assuming you have the clamp off the waterbox? If so, push the waterbox back toward the back of the ski, then pick it up at the front and forward to take it out. After that you can move the plastic box around to get your screwdriver on the UPPER clamp.

  6. #6
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    I just removed and reinstalled mine tonight I had a leak all of the clamps from to box to the outlet were loose.. It is a pain to get out but reorient the clamps for reinstall and it goes much smother.

  7. #7

    Join Date
    Nov 2005
    Location
    Charleston, SC
    Posts
    374
    I just removed the 3 bolts from the elbow and remove the whole thing, just make sure you glue the rubber gasket to the outlet before you reinstall it.

  8. #8
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Quote Originally Posted by spaceman View Post
    Do i unbolt the 3 bolts of the exhaust outlet on the rear to remove the rest ?
    That's what I did. This also gets the outlet out of the way. Reinstalling the exhaust outlet is much easier to do with the pump off.

    This contraption is not easy to reinstall on the 1300. Just for the simplicity I went with the Riva one-piece FF.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	13_f2.jpg 
Views:	57 
Size:	47.3 KB 
ID:	39121  

  9. #9
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    Quote Originally Posted by mikel70 View Post
    I just removed the 3 bolts from the elbow and remove the whole thing, just make sure you glue the rubber gasket to the outlet before you reinstall it.
    +2

  10. #10
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Quote Originally Posted by mikel70 View Post
    I just removed the 3 bolts from the elbow and remove the whole thing, just make sure you glue the rubber gasket to the outlet before you reinstall it.
    +3

    The only other way to get to the clamps between the SS box and the exhaust outlet is to tear the foam apart. I dont know why in the hell they rotate the clamps to where you cant get to them. Its easy for the guys on the assembly line to get to them because there is no top deck on the hull when it goes down the line.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 05-01-2011, 04:35 PM
  2. Riva free flow VS R&D Sound supression removal tube
    By fenn in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 11-16-2008, 08:45 AM
  3. ported efi`s and sound supression?
    By jeff007 in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 11-02-2007, 05:44 PM
  4. What the Rotax Racing style waterbox sounds like...
    By two2curupt in forum 4-Tec Performance
    Replies: 15
    Last Post: 07-14-2006, 12:36 PM
  5. Thru hull exhaust with short waterbox sound
    By two2curupt in forum Videos & Pictures
    Replies: 2
    Last Post: 06-05-2006, 07:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •