Results 1 to 8 of 8
  1. #1
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407

    Running On The Hose?

    When running a 2002 gpr on the hose do you get the forward pissers to piss? I get the left one to dribble but nothing out the right. Motor stays cool and water is flowing.


  2. #2
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,836
    +1
    8
    sometimes it all depends on how level the trailer is. if i give it a couple blips of the throttle it will start to come out of both. its not very often that i get both of them to exhaust water at the same time for any amount of time.

    spiders and mud wasps like to make nests inside the pissers too.

  3. #3
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,836
    +1
    8
    if the front of the ski on the trailer is facing more down to the ground that helps also

  4. #4
    They don't tend to piss much when on the hose. Maybe if you turn up the hose pressure but I don't like to push it.

  5. #5
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Ok Cool i will drop in in the river and give it Hell!!!!!!!!!!!!!!!!!!

  6. #6
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741
    Since your question got answered...any tips for running on the hose with a jetworks kit? Is everything getting water fine, or should I just not rev it high due to the valve/gasket not letting water through?

  7. #7
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Quote Originally Posted by beerdart View Post
    When running a 2002 gpr on the hose do you get the forward pissers to piss?
    When on the hose, cover the hole next to the pump that water comes out. Your pissers will flow LOTS.

  8. #8
    I just disconnect the trailer from my truck and let the tongue sit on the ground and everything works all the time every time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running engine on the hose????
    By tocullo in forum 4-Tec Performance
    Replies: 17
    Last Post: 11-02-2013, 03:09 PM
  2. 97 1100 STX head got hot while running on the hose
    By sbklf in forum Kawasaki Open Discussion
    Replies: 12
    Last Post: 05-01-2011, 02:46 PM
  3. Running on the hose
    By fast-banshee in forum Polaris Open Discussion
    Replies: 18
    Last Post: 07-14-2008, 03:12 PM
  4. running ski on the hose...
    By levonhelmet in forum 2-Stroke Performance
    Replies: 24
    Last Post: 10-05-2007, 03:00 PM
  5. Running on the hose for extended periods
    By bic1 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-27-2007, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •