Results 1 to 8 of 8
  1. #1

    Sporadic engine power at idle speeds.

    Idle rpm 1100-1400. Sound like it wants to shut down but doesn't. Otherwise runs great. Max RPM 7840. Plugs? If so should they be replaced now or can it wait?


  2. #2
    If you have a buddy with a 250 then barrow his plugs to eliminate that idea. Sound just like a plug issue though.

  3. #3

    Join Date
    Jun 2006
    Location
    tx
    Posts
    530
    my friend ski same problem as your last sunday. I cleaned his plugs with tooth brush since we at the lake nothing we can find and after that his ski run normal again. Hope this help.

    Quote Originally Posted by allin View Post
    Idle rpm 1100-1400. Sound like it wants to shut down but doesn't. Otherwise runs great. Max RPM 7840. Plugs? If so should they be replaced now or can it wait?

  4. #4

    Join Date
    May 2007
    Location
    Savannah, GA
    Posts
    406
    HAHA I used a toothbrush too....Then I forgot to get a new one, and was pissed I couldn't brush my teeth in the morning....

    As far as the problem...That is how mine started out, started to idle rough, but still ran strong, next time I went out, I finally got out of the no wake zone and hit it and to my dismay I pooped a plug. Long idle home lol...

    I personally would just go replace them.

  5. #5
    Thanks guys. Because of my pwc swinger lift issues think I'll shut her down for the season. Amazing machine in chop.

  6. #6
    xxxshowdownxxx's Avatar
    Join Date
    Aug 2007
    Location
    Slidell,Louisiana
    Posts
    177
    Quote Originally Posted by Arcolog2 View Post
    HAHA I used a toothbrush too....Then I forgot to get a new one, and was pissed I couldn't brush my teeth in the morning....

    As far as the problem...That is how mine started out, started to idle rough, but still ran strong, next time I went out, I finally got out of the no wake zone and hit it and to my dismay I pooped a plug. Long idle home lol...

    I personally would just go replace them.
    Always use somebody else's toothbrush,wash it and put it back they will never know

  7. #7

    Join Date
    May 2007
    Location
    Savannah, GA
    Posts
    406
    Quote Originally Posted by xxxshowdownxxx View Post
    Always use somebody else's toothbrush,wash it and put it back they will never know

  8. #8

    Join Date
    May 2007
    Location
    Melbourne, FL
    Posts
    154
    I've been through 2 sets of plugs and acted the same way at idle. I'm suprised you can pull those RPM's with plugs that are starting to fail (or need a cleaning) let us know what you find!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 GTI engine surges at stedy speed
    By jeep2001 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-29-2012, 11:02 PM
  2. Question about engine cooling at idle
    By soulraver in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 08-20-2011, 03:48 PM
  3. Bog at idle speeds
    By bsmith45 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-30-2011, 09:34 AM
  4. Replies: 8
    Last Post: 01-14-2011, 03:52 AM
  5. Engine surging at idle, possible causes?
    By 01xdime in forum Kawasaki PWC Performance (4-stroke)
    Replies: 9
    Last Post: 07-05-2007, 10:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •