Results 1 to 7 of 7
  1. #1
    jcanfield's Avatar
    Join Date
    Sep 2007
    Location
    Williamsburg, VA
    Posts
    18

    Question 1996 SL780 Cranking issues

    OK Here it goes,
    I just recently got my first ski, a bit older but it was free from a friend so the price was right. Im trying to get it to crank the motor and am havin some trouble. It sounds as if something is struggling to get it to turn. Ive read that the cranking motor may be the culprit because it sounds the same as when your starter on a car isnt spinning up. Like its jammed or something. Battery is reading 11 volts and 4 at load. Could this be the problem as Ive read that it needs a full charge to do the trick. ALSO the guy I got it from was told that the sylenoid was bad so that has since been replaced. Thanks in advance to anyone that may be able to help!!!!


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,596
    +1
    1,276
    Quote Originally Posted by jcanfield View Post
    OK Here it goes,
    I just recently got my first ski, a bit older but it was free from a friend so the price was right. Im trying to get it to crank the motor and am havin some trouble. It sounds as if something is struggling to get it to turn. Ive read that the cranking motor may be the culprit because it sounds the same as when your starter on a car isnt spinning up. Like its jammed or something. Battery is reading 11 volts and 4 at load. Could this be the problem as Ive read that it needs a full charge to do the trick. ALSO the guy I got it from was told that the sylenoid was bad so that has since been replaced. Thanks in advance to anyone that may be able to help!!!!
    How long ago was it last running properly?

    4 volts during crank means the battery is no good. Get a new battery, charge this one up (if it will hold a charge), or connect a car battery (without the car attached) to the boat battery, and try cranking.

    If the starter still doesn't crank, even with a strong battery, don't hold the start button down for more than a few seconds, or you will burn things out.

  3. #3
    jcanfield's Avatar
    Join Date
    Sep 2007
    Location
    Williamsburg, VA
    Posts
    18
    Well it has been a full season since it was runing last. Last owner got frustrated and then stuck it in the garge. I did hook up a car battery to jump mine and it didnt crank still. Now I know the car battery is good, but I didnt stick the meter on mine check voltage while it was jumping off the the car battery. Could my PWC battery still not function (while jumping it) if it is that far gone? All it will do is make a clicking sound (alot like a car when the starter is bad) I had someone just tell me that the cranking motor should be looked at. Is there a way to do that as far as troubleshooting that? Can the cranking motor be repaired or does it need to be replaced. Thanks for the quick reply, this site is definitley on point!!!

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,596
    +1
    1,276
    Quote Originally Posted by jcanfield View Post
    Well it has been a full season since it was runing last. Last owner got frustrated and then stuck it in the garge. I did hook up a car battery to jump mine and it didnt crank still. Now I know the car battery is good, but I didnt stick the meter on mine check voltage while it was jumping off the the car battery. Could my PWC battery still not function (while jumping it) if it is that far gone? All it will do is make a clicking sound (alot like a car when the starter is bad) I had someone just tell me that the cranking motor should be looked at. Is there a way to do that as far as troubleshooting that? Can the cranking motor be repaired or does it need to be replaced. Thanks for the quick reply, this site is definitley on point!!!
    Well, the starter might be weak (which can be the starter itself, the solenoid, or the electrical connections to it [connection corrosion, low battery]), and cannot turn the motor over.

    OR the Fuji engine itself is tight, and no starter would be able to turn it. That can happen if there is rust inside the crankcase, or the cylinders. A jammed bearing in the jet pump can also stop the motor from turning.

    Take off the plastic driveshaft cover at the rear of the motor, and try to turn the motor over by hand. Let us know if you can turn the motor shaft by hand, and roughly how stiff it is. If you need super human strength to make it turn, just stop there.

    You can take the spark plugs out, this makes it easier to rotate the motor shaft. If there is ANY rust on the ends of the spark plugs, you have had moisture inside the motor, and further investigation is warranted.

  5. #5
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    There's a few things it could be. Like previously stated, remove the spark plugs and engine coupler shroud. (plastic cover at rear of engine) and try turning by hand. If it turns, it may be the starter or the starter bendix. If it doesn't turn, then remove the driveshaft. (and back half of the pump to remove drive shaft) Try turning by hand again. If it still doesn't turn, then your crank, starter bendix, or a piston is seized. If it turns with the Drive shaft removed, then your pump bearings are seized.

  6. #6
    jcanfield's Avatar
    Join Date
    Sep 2007
    Location
    Williamsburg, VA
    Posts
    18
    Got it running!!!! Wanted to say thanks for the responses on this!!!! I ended up having to pull the starter // cranking motor and doing a little maintnence and after getting it all back to together it started right up. Next I need to get my trailer fixed and then I can do a little more to it.

    Thanks again!!!

  7. #7
    Wow, congrats man! Fixing the ski yourself + FREE= Crazy awesome

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need a 1996 SL780 Sponson
    By ON EMPTY in forum Polaris Classifieds
    Replies: 1
    Last Post: 09-10-2008, 05:12 PM
  2. Anyone Have A Cdi Box For A 1996 Sl780
    By Silver_Pearl in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-08-2008, 10:25 PM
  3. No crank issue XL700
    By jprobst in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 07-08-2008, 01:15 PM
  4. 1996 sl780 what I have done so far, whats next
    By lodough780 in forum Polaris PWC Performance
    Replies: 6
    Last Post: 05-24-2007, 07:48 AM
  5. pro 785 CDI box in 1996 SL780...newbe from PWCtoday here!
    By jcc011185 in forum Polaris PWC Performance
    Replies: 18
    Last Post: 09-24-2006, 09:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •