Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1

    Thru Hull Exhaust Install ????s

    looked in the how to section...no help.

    How do you remove the old exhuast boot through the side of the pump tunnel?

    Did you have to disconnect the steering linkage totally? (it seems to be in the way so I can't wrangle the old one out)

    Is it just pry out (with a screw driver) or twist out? the new plug has threads and looks like it screws in.

    Please help.


  2. #2
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Quote Originally Posted by Fatty View Post
    looked in the how to section...no help.

    How do you remove the old exhuast boot through the side of the pump tunnel?

    Did you have to disconnect the steering linkage totally? (it seems to be in the way so I can't wrangle the old one out)

    Is it just pry out (with a screw driver) or twist out? the new plug has threads and looks like it screws in.

    Please help.
    To remove the old exhaust outlet just unscrew the large plastic nut on the fitting and push it out into the hull. The new one sort of screws in the hole, no threads in the hole. Use plenty of ultra black silicone and let dry 24 hours.

  3. #3
    Quote Originally Posted by lafjax View Post
    To remove the old exhaust outlet just unscrew the large plastic nut on the fitting and push it out into the hull. The new one sort of screws in the hole, no threads in the hole. Use plenty of ultra black silicone and let dry 24 hours.
    How did you unscrew it? By Hand? With a GIANT wrench?

    Did you have to totally remove the steering linkage? It's in the damned way.

  4. #4
    not fast enuf rwells173's Avatar
    Join Date
    Jun 2007
    Location
    Scullville, N.J
    Posts
    348
    fatty u need to get the opas block offs and take the linkage out.

  5. #5
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Quote Originally Posted by Fatty View Post
    How did you unscrew it? By Hand? With a GIANT wrench?

    Did you have to totally remove the steering linkage? It's in the damned way.
    No the steering linkage is not in the way, I did pull the pump for room but not completely necessary. There is a little tit on the big nut. Take a 1/4" dowl or punch, put on the top tit and gently hit it with a hammer turning it counterclockwise, it will loosen up easily then you can screw off by hand.

  6. #6
    not fast enuf rwells173's Avatar
    Join Date
    Jun 2007
    Location
    Scullville, N.J
    Posts
    348
    lafjax how did you install the thru hull around the linkage? my bad i am thinking he is talking about the opas linkage.

  7. #7
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    The instructions show inserting the block off through the hull from inside the hull with the rubber gasket from the old fitting then screwing the old nut on the block off piece that's where the threads come in. Use plenty of silicone inside and out...I did not do mine this way because I used a 3" concrete hole plug from the outside.

  8. #8
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Quote Originally Posted by rwells173 View Post
    lafjax how did you install the thru hull around the linkage? my bad i am thinking he is talking about the opas linkage.
    Yep, opas is not involved... The instructions do show removing the pump for more room to work.

  9. #9
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Central Oklahoma
    Posts
    2,362
    +1
    41
    I use a strap wrench on the large nut, works well.

  10. #10
    This is why Riva's stuff sucks.

    They give you a picture that says "remove."

    The notch you were referring to was in about the 3 o'clock position, so I did what you recommendended and moved the stock ring around until it's now in the 11 o'clock position and I can't push the ring anymore.

    The opposite notch is in the 5 o'clock position and useless to me. It's still too tight to hand wrench it. (no I'm not a weenie). Now I have to go to Home Depot and buy a ginormous set of channel locks or a giant crescent wrench.

    They could have just utilized a soft rubber plug and been done with it. Or at the very least, the instructions should require a large pipe wrench or something to remove the old ring.

    Riva's stuff is the most unuser friendly stuff I've ever installed. And the sad part is, it's the smallest most insignificant crap that they overlook or don't bother to do a few installs before sending it to market.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. question about thru hull exhaust install
    By Dark Horse in forum 4-Tec Performance
    Replies: 14
    Last Post: 08-07-2016, 06:18 PM
  2. Replies: 5
    Last Post: 07-13-2012, 04:49 PM
  3. Riva Thru Hull Exhaust Install - help
    By wolf513 in forum 4-Tec Performance
    Replies: 26
    Last Post: 08-29-2008, 09:32 PM
  4. Removing Waterbox with Thru-hull Exhaust Installed
    By JFizzleJR in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-27-2007, 05:18 PM
  5. help thru hull exhaust install!!!
    By CarFanatic in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-20-2006, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •