Results 1 to 4 of 4
  1. #1
    XLTNoob
    Join Date
    Jul 2007
    Location
    Baytown, TX
    Posts
    400

    Plug reading - XLT 1200

    Took the ski out today to check carb settings. It still feels like it's running rich, and loading up at idle, but my plugs are dry. The ring around the electrode is black but dry. Heat range looks decent to me.

    I apologize in advance, but these pictures are horrible. I can't find my digital camera and had to use my phone.

    Before the run - warmed up
    - mag
    - CTR
    - PTO

    after WOT run
    - MAG
    - CTR
    - PTO

    after 5 mins at idle
    - MAG
    - CTR
    - PTO


    All of these plugs are black, but not wet at all. Even the idle run - I checked the plugs after the engine died from loading up with fuel.
    Something is odd here.


  2. #2
    XLTNoob
    Join Date
    Jul 2007
    Location
    Baytown, TX
    Posts
    400
    Found the camera, so here's some better pics. These are sitting in the driveway with a cold engine - pictures above are similar to the MAG and CTR pics below.

    - MAG

    - CTR

    - PTO

  3. #3

  4. #4
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    I run my Triple fat all the time.I go through plugs about every 15 hours or so.Your definatly running on the safe side.My plugs look the same way.Get yourself a good tach and tune that way.Dont rely on plug chops.

    And Welcome to the forum.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1200 Non-pv Plug Read
    By macGruber in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-23-2013, 04:44 AM
  2. 2001 Xlt 1200
    By Nitro4Life in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 07-27-2006, 07:55 AM
  3. '01 Xlt 1200 Hot Start Problem
    By belgianhead in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-09-2006, 11:08 AM
  4. 2005 xlt 1200 question
    By leojr04 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 04-28-2006, 10:52 PM
  5. XLT 1200 CAVITATION
    By 97GPSLEEPER in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-28-2006, 08:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •