Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    Join Date
    May 2006
    Location
    Okinawa Japan
    Posts
    214

    Testing FP Triples for cracks

    It's 10am here in Japan - pulling the pipes now and will test them. I can probably figure it out myself but since I've never done it before, figured I'd ask those that have done it -

    Whats the easiest/best way to test them?

    Thanks for the help,

    Ray


  2. #2

    Join Date
    Apr 2006
    Location
    South MS
    Posts
    1,095
    The way I do it is plug the top 3 fittings. Then put air in the bottom water inlet. Should hold 10psi.

    You can take a tire air valve and cut the bottom off and clamp it in a hose for the bottom fitting to put air in.

  3. #3
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Hey Ray! Hope everything is well with you.






  4. #4

    Join Date
    May 2006
    Location
    Okinawa Japan
    Posts
    214
    Thank you very much for the inputs Ronn and Mark. Got the pipes out - what a pain in the arse trying to work around the EGT sensors - made pulling the pipes more of a pain than normal. Spent another 30 minutes wiping up the hull after water and oil poured into it. Now I'm off to build a pressure test kit that I can use for the pipes and for the motor...

    Thanks again - greatly appreciated.

    Ray

  5. #5
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    hey Ray. Also, as you can see from the pics, from here on out, you don't need to pull the pipes to pressure test. Just make your hoses so that they can block each other off, and use the third one to hook up the tester. The last fittting (closest to each stinger), is open to the inner pipe and should not be an issue, since it's not part of the water jacket.

  6. #6

    Join Date
    May 2006
    Location
    Okinawa Japan
    Posts
    214
    Well Mark, your pictures helped out a lot. Found out my PTO pipe wont hold air. Air goes in, air comes out. The other two were solid.

    Ron - thanks for the tip on the bike tire tube - cut a presta valve stem from one of my MB tires and it works like a champ.

    Now I have to work with FP to fix the pipe. The main problem I might have is these are not normal pipes. I'll let ya'll know how it go's.

    Thanks again for the tips...now to modify the tester to pressure test the motor. Making gaskets tonight and will test in the morning...

    Enjoy your 3 day weekend!

    Ray

  7. #7
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Number one cause of that rear pipe leaking, is bumping up against the electrical box. You need about a 1/4" of clearance.

    To CORRECTLY clearance that pipe, move the engine forward. If it is too far out of the coupler, take the I-shaft out, and tap it out of the coupler, just a taste...

  8. #8
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    I know Mark already helped you out but here is some additional info from the How to & Faqs section.

    http://greenhulk.net/forums/showthread.php?t=18628

  9. #9

    Join Date
    May 2006
    Location
    Okinawa Japan
    Posts
    214
    Thanks Duke - read that thread earlier. Allcool has a much more elaborate test set up than I used...

    Mark - no worries on clearance here - the ski has an MSD total loss ignition so no ingnition or battery boxes...

    Thanks again for the help - worked out great (cept for the part where I found out I had a bad pipe that is...)

  10. #10

    Join Date
    May 2006
    Location
    Okinawa Japan
    Posts
    214

    Factory Pipe won't warranty

    I got a reply back from Factory Pipe, and for the moment, I'm basically screwed. They said they don't warranty pipes provided through the race support program.

    Anyone know another means of getting the pipe fixed?

    Thanks for the help

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rius/ R&d Gpr Triples For Sale
    By sponge racing in forum Yamaha Classifieds
    Replies: 29
    Last Post: 12-01-2008, 10:40 PM
  2. Testing Labs Reference for gas in oil
    By earthshaker in forum Kawasaki PWC Performance (4-stroke)
    Replies: 1
    Last Post: 05-11-2008, 12:57 AM
  3. Tested a prop for the X today
    By Jrsrxp in forum 4-Tec Performance
    Replies: 25
    Last Post: 03-18-2008, 08:22 AM
  4. Test your airbag for free!
    By pauladave in forum Videos & Pictures
    Replies: 5
    Last Post: 03-08-2007, 06:56 PM
  5. TEST DRIVE postcard for 3D
    By rx4pain in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 06-03-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •