Results 1 to 8 of 8
  1. #1

    Join Date
    Dec 2005
    Location
    Beaufort, SC
    Posts
    119

    Loose Hull Insert for Motor Mount

    Man, somebody please tell me that they've got a quick, easy and less than $5 fix for this.

    FINALLY! (its been 2 years) go to drop then engine in last night and I'm chasing the threads out on the motor mounts (I leave them in the ski bolted to the stringers when I take the engine out) and the last mount I go to clean out is loose.

    Both the inserts in the hull that its bolted to are loose. Not spinning, but rattly loose. There are no cracks around the inserts.

    If I knew of some liquid with the consistency of water that dried hard, I think I could get a hyperdermic needle in there and inject the stuff around the insert, or (least desirable) have to cut the inserts out of the stringer and reglass them. Maybe I could drill an 1/8" hole next to the insert and inject some kind of epoxy around it.

    I am open for suggestions. Hopefully somebody has gone thru this before.


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    SuperD what ski is this in?

  3. #3
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,885
    +1
    142
    A 2 part epoxy available at home depot and white cap will hold those inserts. Just read the labels. The commercial construction stuff is very very tough.

  4. #4
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    If you are talking GPR, the inserts for the engine are a style of nut held on by a backing plate. They look like this on the backside. They COULD drop out, or start spinning.

    I think one of the best things you could do is try and chase them with a tap.


  5. #5

    Join Date
    Dec 2005
    Location
    Beaufort, SC
    Posts
    119
    Its my '98 GP1200. I've already chased the threads with a chaser. Looks like I might try to drill the smallest hole possible next to the insert and try to inject the stuff in there that Joe is talking about; see if that won't work.

    Unless somebody else has a better idea. I'm all ears.

  6. #6
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    I'm moving this to the Retro-Yami section for more visibility. Some of those top-dudes, don't leave the section.

  7. #7
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    SuperD I have my motor out of my 99, I will look when I get home and see if I can figure out something. Yami Loctited all those bolts in and it is a beotch to remove I had a bolt break in one of those inserts. The rubber mounts were a bitch to get apart too.

  8. #8

    Join Date
    Dec 2005
    Location
    Beaufort, SC
    Posts
    119
    Its the back right one Bill (if you're standing behind the ski looking forward). They must have a backing plate on them like Hydro posted cause they don't spin, but just wobble around in their place. The top of the inserts are just a hair higher than the stringer and they way that the motor mount is wobbling around, its starting to delaminate the top of the stinger underneath the mount.

    If I can inject enough epoxy in the stringer to keep the insert from wobbling, then grind a little bit off the top of the insert to make it flush with the stringer.....I'm done.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02 GP1200R motor mount brass insert nut broke loose
    By mxr515 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 10-27-2010, 07:42 PM
  2. FS GPR Hull with Conversion Motor Mounts
    By Shibby1485 in forum Conversion Skis Classifieds
    Replies: 16
    Last Post: 05-20-2010, 05:59 PM
  3. WTB 96 Raider hull insert for spons
    By Mpeavler in forum Yamaha Classifieds
    Replies: 0
    Last Post: 10-22-2009, 03:56 PM
  4. Hull Liner under motor mounts
    By shooter98xpl in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 12-02-2007, 08:17 PM
  5. Torque settings for motor mounts?
    By MPower in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-25-2007, 09:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •