Results 1 to 6 of 6

Thread: Help!!

  1. #1
    FZS-T
    Join Date
    May 2007
    Location
    South..South...Florida
    Posts
    757

    Help!!

    Could any one tell me the part # for the alluminum pipe that goes to the outside of the hull (the one that connect from the last water box to the outside?)


  2. #2

    Join Date
    Jan 2007
    Location
    Georgia
    Posts
    20
    +1
    1
    I think it was dsicussed in the past and a part number could not be found.

    Why?

  3. #3
    FZS-T
    Join Date
    May 2007
    Location
    South..South...Florida
    Posts
    757
    cuz i want to have it just in case! you never know

  4. #4

    Join Date
    Jan 2007
    Location
    Georgia
    Posts
    20
    +1
    1
    ok, good luck. You could always use the silicone coupler to put the stock one back or have it rewelded.

  5. #5
    Silence! I Keel You! earthshaker's Avatar
    Join Date
    May 2007
    Location
    Northern CA Coast
    Posts
    1,616
    +1
    2
    That part does not have a part number...not even stamped, not even in the parts diagrams, and was further told it was not available. I'm sure you can get one somewhere...gotta be.

    Even after finding all of that out in advance of ordering the riva exhaust, i still cut it.

    I must add this: Folks can buy the R Rated u pipe and there's no need to cut it. I liked the riva kit and ran with it. If you cut, check the thread on my mods for the deburring tool.
    Last edited by earthshaker; 10-06-2007 at 02:02 PM.

  6. #6
    Beagleman62's Avatar
    Join Date
    Mar 2007
    Location
    Richmond, Virginia
    Posts
    2,726
    +1
    64
    Quote Originally Posted by earthshaker View Post
    That part does not have a part number...not even stamped, not even in the parts diagrams, and was further told it was not available. I'm sure you can get one somewhere...gotta be.

    Even after finding all of that out in advance of ordering the riva exhaust, i still cut it.

    I must add this: Folks can buy the R Rated u pipe and there's no need to cut it. I liked the riva kit and ran with it. If you cut, check the thread on my mods for the deburring tool.
    ES is correct about there being no part # It's not even listed on Kawi's parts diagrams. I don't even think it shows it on any diagram in the service manual. I have no idea why. If I remember correctly, it was Shaker man who asked that same question months ago We couldn't figure it out then and still can't If you look at the parts diagrams, I think that's about the only part on the whole boat they don't show. That's the main reason I went with R-Rated's 2nd waterbox eliminator "U" pipe. It uses the stock exhaust hoses and you don't cut the pipe that runs out the rear of the hull.
    Last edited by Beagleman62; 10-08-2007 at 12:25 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-18-2005, 07:49 AM
  2. RXP Handling !! Anyone help please
    By rxp_boy in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-17-2005, 02:33 PM
  3. help!!!
    By jonstephens in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-16-2005, 10:47 AM
  4. I need help remove stock intercooler
    By orc in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-13-2005, 04:08 PM
  5. NEED HELP!!!!!
    By MartyRXP in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-10-2005, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •