Results 1 to 9 of 9
  1. #1

    97 SPX Bilge Filling With Water

    I hardly ever use this ski, but on two occasions I noticed while riding that the ski was getting heavy and not as stable. Pulled it onto the trailer and both times the bilge was full of water.

    I've ridden a couple times since it last happened and it stayed dry. The plug was of course tight.

    Any idea where water might come in one day, and not the other?


  2. #2
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    If the accordian boot on the driveshaft has a slit in it, water will only enter riding wot. Cruising around slow it won't. Loosen the clamps and rotate it, to inspect it for tears.

  3. #3
    I'll check the driveshaft boot. Now that I think about it, the first time it happened I did about a 20 mile ride with my two youngest kids aboard (yeah, I know it's not a three person ski). The second time my oldest daughter was riding it. Neither of these rides would have had any WOT operation.

    I squirted a little grease into the driveshaft boot zerk fitting and I don't think it's leaked since then. Could that have been the culprit?

  4. #4
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by bhmadsen View Post
    I squirted a little grease into the driveshaft boot zerk fitting and I don't think it's leaked since then. Could that have been the culprit?
    Uh...maybe? Only if the carbon ring wasn't sealing squarely with the SS ring, and the minimal slop in the PTO splines made the difference, but I highly doubt it.

    Make sure both baler tubes are in your venturi, and my suspicion is a split coolant hose.

    Did you feel the water in the hull and see if it was warm or lake temp?

  5. #5
    It was warm water, but it had been sloshing around the engine case for a while.

  6. #6
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by bhmadsen View Post
    It was warm water, but it had been sloshing around the engine case for a while.
    Ok, have you thought that the "out" hoses on the engine may have a leak? The 1/2" is on the top rear of the engine, and each cylinder has a drain tee-d together to the yellow rubber hose coming out from underneath your engine, and feeds into the plastic exhaust thru-hull fitting. It's the same rubber as your baler tubes.

    Also check the welded bosses on your pipe, esecially the one underneath. It corrodes, and leaks out the water jacket.

  7. #7
    Ridin' the Rancocas 04RXP22's Avatar
    Join Date
    Aug 2007
    Location
    Mt. Laurel, NJ
    Posts
    2,722
    Same thing happened to mine.

    It was the valve on the waterbox that was leaking on mine. Had nothing to do with the seals.

    I did have all of the seals replaced, still leaked. Thent he valve and that fixed it all.

  8. #8
    I'll look into the "valve on the waterbox."

    Thanks for all the help.

    Brent

  9. #9
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by 04RXP22 View Post
    Same thing happened to mine.

    It was the valve on the waterbox that was leaking on mine. Had nothing to do with the seals.

    I did have all of the seals replaced, still leaked. Thent he valve and that fixed it all.
    Hmm...I thought that would be obvious to find? Any slight throttle with the seat off would show the water regulating valve to be leaking. Not to mention the water all over the top of the waterbox.

    Oh well...I guess guessing on the internet is easier than backing it into the lake on the trailer and looking for yourself...
    Last edited by 96XPSS; 10-10-2007 at 07:52 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 spx is taking on water. Any suggestions???
    By dleary46 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 08-02-2008, 10:17 AM
  2. Honda foot wells fill with water?
    By xaznx in forum Honda Open Discussion
    Replies: 7
    Last Post: 05-27-2008, 02:13 PM
  3. Hull Filled With Water
    By JFizzleJR in forum 4-Tec Performance
    Replies: 31
    Last Post: 10-14-2007, 03:07 AM
  4. Ski 1/2 filled with Water
    By STIHLBOLTS in forum Yamaha How To & FAQs
    Replies: 14
    Last Post: 08-26-2007, 01:17 PM
  5. cylinders filling with water!!!!
    By ssroadrunner in forum Kawasaki PWC Performance (4-stroke)
    Replies: 17
    Last Post: 07-17-2007, 07:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •