Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032

    More head scratching...

    I'm posting for gba because I've been helping him online to install the 4" aluminum up front intake and XS intercooler. He's had a variety of problems like we all have when doing something new. Getting the ic pipes lined up, etc. He ran it earlier this week and the xs ic pipe came loose. I assume he ran back to shore. Today he thought he had it all back together and started the ski. The stock ic block off blew out, the ski reved up without touching the throttle. He shut it down. He replaced the block off on the stock ic port and now the ski will crank but will not start. I can't think of anything that would not let it start associated with the ic and intake??? Where should he start to troubleshoot?


  2. #2
    I got a private reply that said it wont start unless i upgrade the injectors to #42s

  3. #3
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    LOL that's a line of BS if I ever heard one. You don't need 42#'s of fuel to start an engine.

  4. #4
    My new toys at work bruinsrme's Avatar
    Join Date
    Jul 2007
    Location
    Worcester MA
    Posts
    1,706
    Quote Originally Posted by gba View Post
    I got a private reply that said it wont start unless i upgrade the injectors to #42s
    that was an idea thrown out there based on another thread where I asked about 42 injectors.

    Jsut a thought not a solution.

  5. #5
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    ur motor ran away like that because it was lean when the block off popped off.... they'll scream and rev to the moon if you start a motor without a throttle body on it... essentially the same thing that happened to u when the block off popped off.

    i'd start with changing the spark plugs first

  6. #6
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Quote Originally Posted by Shibby1485 View Post
    ur motor ran away like that because it was lean when the block off popped off.... they'll scream and rev to the moon if you start a motor without a throttle body on it... essentially the same thing that happened to u when the block off popped off.
    i'd start with changing the spark plugs first
    Yes, I figured it was a lean condition that made it rev up but I can't figure why it won't start at all now...all 3 plugs couldn't go bad at once....

    Disconnecting the battery now and trying to reset the mem...see if that helps...
    Last edited by lafjax; 10-09-2007 at 09:05 PM.

  7. #7
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    Quote Originally Posted by bruinsrme View Post
    that was an idea thrown out there based on another thread where I asked about 42 injectors.

    Jsut a thought not a solution.
    I saw the thread..it was a misunderstanding. Danny meant it in a figurative way. For example "don't start your ski til it has metal washers in the s/c." You can run with the stock injectors + external I/C, etc. but you will be lean. It will definitely start though, the ski just won't be as safe and reliable as it could be.

  8. #8
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    sure they could.... i can point you to plenty of people that call me and ask me why their ski wont start... they change the plugs and it starts.

    as i posted in gba's other thread... the mpem doesn't do anything. it's not resettable or programmable... 2-stroke seadoos yes, not on a 4-stroke seadoo.... the MPEM is nothing more than a fuse relay center encased in black plastic and rubber poured in it.. the MPEM does so little that 07 skis no longer have one... just a function center for fuses for 12V supply to all the electrical components

  9. #9
    My new toys at work bruinsrme's Avatar
    Join Date
    Jul 2007
    Location
    Worcester MA
    Posts
    1,706
    Quote Originally Posted by JFizzleJR View Post
    I saw the thread..it was a misunderstanding. Danny meant it in a figurative way. For example "don't start your ski til it has metal washers in the s/c." You can run with the stock injectors + external I/C, etc. but you will be lean. It will definitely start though, the ski just won't be as safe and reliable as it could be.

    ahhh

  10. #10
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Quote Originally Posted by Shibby1485 View Post
    sure they could.... i can point you to plenty of people that call me and ask me why their ski wont start... they change the plugs and it starts.

    as i posted in gba's other thread... the mpem doesn't do anything. it's not resettable or programmable... 2-stroke seadoos yes, not on a 4-stroke seadoo.... the MPEM is nothing more than a fuse relay center encased in black plastic and rubber poured in it.. the MPEM does so little that 07 skis no longer have one... just a function center for fuses for 12V supply to all the electrical components
    Ok, Thanks, we'll try that...

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 XP With ADA head and more
    By TX21 in forum 2-Stroke Performance
    Replies: 6
    Last Post: 04-07-2010, 05:48 AM
  2. 951 engine cases crank miller heads and more
    By fit4lyph in forum Sea Doo Classifieds
    Replies: 5
    Last Post: 08-05-2009, 08:28 PM
  3. 2006 RXP shortblock, head, more
    By GTXX in forum Sea Doo Classifieds
    Replies: 7
    Last Post: 10-12-2008, 12:42 PM
  4. Cooling a riva head more?
    By krispaintballz in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 11-12-2007, 11:15 PM
  5. scratching my head
    By rwells173 in forum 4-Tec Performance
    Replies: 5
    Last Post: 10-09-2007, 07:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •