Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25

Thread: drained battery

  1. #1
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9

    drained battery

    What could drain the battery on a rxp after just 2 weeks of it sitting up.Now this battery is only 3 months old and has been hook up to a battery tender but not the last 2 weeks before it went dead.


  2. #2
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    what year RXP buddydooooo... 04-05 i'd say check the TOPS valve for malfunction... they have often failed and killed batteries.

    that's the first thing that comes to mind so far

  3. #3
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    Will shibby,its my 04 with the problem with the magneto not chargeing the battery when it is running after that SC bearing failure but nothing fail in the pto house,could it be something shorted out when the engine locked up and I tried cranking her over a couple of times.

  4. #4
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    oh boy.. that's right

    what are you planning on doing about fixing the charging system? remind me again, how did the SC failure result.. anything wind up in the motor, what broke, what was missing off the shaft, or nothing was missing off the SC shaft? i forget the whole story exactly

  5. #5
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    The front bearing crapped out,but all bearings were still in the casing. I had remember cranking her over with it like this with the plugs out before I found that it was the SC that locked up the engine.

  6. #6
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    I guess it's time to pull the engine and crack open the pto housing and see what kind of miss there is in there,hopfully none.I've put over 10 hrs on it after the SC was rebuilt with that dam battery not charging and the red light on the info center blanking. Hell,I have that new 155 speedster to ride till its fixed,but I miss my RXP.

  7. #7
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    u know it's not charging the battery bc u put a voltmeter on the battery terminals while the motor was running right?

    have you changed the voltage regulator at all yet? if not, take the one out of the boat and see if it charges the battery.

    otherwise... yeaaaa, i guess ur crackin open the pto cover in the off-season

  8. #8
    HORSEPOWER JUNKIE 9secZO6's Avatar
    Join Date
    Jun 2007
    Location
    Belle Chasse, La.
    Posts
    2,006
    +1
    1
    Buddy, do as Shibb suggests, and if it's gotta come out I got the parts u will need. If u are unsure of the job, bring that engine here and toss it on the tranny bench, bring a pto cover gasket and get the late-model hardened flywheel bolts 'cause it's '04. We can do it in no time....

  9. #9
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    Yes,I tried running it with a voltage meter on the battery and it only shows right under 12 V and I put a new voltage regulator and no different. Thinks for the offer ZO6 we'll have to doo that.I'll have to order the parts.Do you have room for a doudle trailer,rememeber I have 2 rxp's.

  10. #10
    HORSEPOWER JUNKIE 9secZO6's Avatar
    Join Date
    Jun 2007
    Location
    Belle Chasse, La.
    Posts
    2,006
    +1
    1
    Quote Originally Posted by buddydoo View Post
    Yes,I tried running it with a voltage meter on the battery and it only shows right under 12 V and I put a new voltage regulator and no different. Thinks for the offer ZO6 we'll have to doo that.I'll have to order the parts.Do you have room for a doudle trailer,rememeber I have 2 rxp's.
    I remember, the taxi and the sour-power......lol. Doesn't the green ski have like close to 300hrs. on it now or what? And did u get the red boat we were looking at that day? I wanted to ask u about the fuel consumption after u had it for a while.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '95 SLT 750 Draining Battery in 1/2 Hr
    By sltfan777 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-18-2011, 11:04 PM
  2. 2006 F-12 draining battery voltage
    By cayman007 in forum Honda Open Discussion
    Replies: 3
    Last Post: 10-12-2010, 09:01 AM
  3. hondas draining batteries
    By dewberryone in forum Honda Open Discussion
    Replies: 12
    Last Post: 02-26-2010, 11:23 AM
  4. VTS draining battery after fuse blown..
    By steelers87 in forum 2-Stroke Performance
    Replies: 7
    Last Post: 10-23-2009, 08:10 AM
  5. 1997 GP1200 drains battery quickly - need help
    By K6Jet in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-04-2009, 02:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •