Results 1 to 8 of 8

Thread: oil consumption

  1. #1

    Join Date
    Sep 2007
    Location
    Myrtle Beach, SC
    Posts
    83

    oil consumption

    02 GTX NA 4 tec
    Went 65 mi today avg about 40 mph. Had to add about 10 oz of oil to top it off when I checked it tonight with the ski level and the engine warm. Is this normal oil consumption for a 4 tec with 85 hours on it? I'm not used to having to add so much oil to a 4 stroke engine so I thought I would ask. Other than the oil consumption the engine seems to be running fine (starts right up, idles smooth around 1900rpm, about 7300rpm full throttle). There is no oil in the hull and I don't see any obvious oil leaks, so it must be burning it. Should I be worried? Thanks, Lee


  2. #2
    02 GTX NA 4 tec...(starts right up, idles smooth around 1900rpm, about 7300rpm full throttle).
    I was gonna ask what you topped it off..to.

    Gonna have to wait for experts though.

  3. #3
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,559
    +1
    948
    you may want to do a compression test, i had this problem with my rxp this summer, the ski ran great just burned alot of oil, mine was rings, i had about the same hours as you do but in my case i had lost my ceramics the year before and the shop that rebuilt it screwed it up, but i would stiull check compression

  4. #4
    REID2168's Avatar
    Join Date
    Jun 2007
    Location
    My House
    Posts
    8,156
    +1
    241
    lee before u do compression u could also light the ski out of the water and see if she BLOWS SMOKE!!!!!!!!!!!! my buddy DOOBIES does and uses oil as well! i beleive its RINGS also! good luck!

  5. #5

    Join Date
    Sep 2007
    Location
    Myrtle Beach, SC
    Posts
    83
    I pulled the plugs and all of them look like they are brand new with nice white insulators and no deposits. I bought the boat used with about 78 hours and now it has 85 hours so I know the plugs have at least a few hours on them. I have an Actron compression gauge but it didn't come with a 12mm adapter so I'll try to find one today.
    The end of the dipstick is an orange plastic piece with about a 2" range between the add and full marks. I've been topping it off to just below the full mark like you would on a car. I think I read somewhere that it should be maintained right in the middle between the add and full marks? Of course the manual is too vague to be of any help. Question: When you add oil do you add until the level is just below the full mark or stop when it's in the middle between add and full?

  6. #6
    REID2168's Avatar
    Join Date
    Jun 2007
    Location
    My House
    Posts
    8,156
    +1
    241
    YES in the middle will get best RPM according to everyone on hear & thats what i ran when i was Stock but now with a STAGE 3+ i keep it at the TOP BEND myself!

  7. #7

    Join Date
    Sep 2007
    Location
    Myrtle Beach, SC
    Posts
    83
    Bought a new Actron CP7828 gauge with all the different adapters. With the engine cold I cranked it over until the gauge maxed out after a couple seconds. Here's what it showed:
    cyl1-220 psi
    cyl2-210
    cyl3-210

    Is this normal for a NA (NOT supercharged) 4 tec ?
    Would topping the oil to just below the full mark cause it to burn more oil than keeping it in the middle of the range?

  8. #8

    Join Date
    Sep 2007
    Location
    Myrtle Beach, SC
    Posts
    83
    Talked to Brian at SBT and he said I should maintain the oil in the middle of the range NOT at the full mark. He also said maintaining at the full mark will cause it to use more oil. Re. compression he said the NA 4 tecs should run about 190-200 psi and the SC 4 tecs 140-145. I guess my brand new gauge might be reading a little on the high side? The engine was cold when I did the compression test and I'm thinking that may cause the reading to be high as the oil would be thicker causing better sealing? Doesn't a cold engine give a higher compression reading than a warm engine? What do you think?
    Last edited by lee; 10-15-2007 at 08:56 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. oil consumption
    By North49 in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-14-2007, 08:07 AM
  2. Question about Oil Consumption?
    By njgprider in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 05-11-2007, 09:30 PM
  3. 4 tec oil consumption
    By blown 5.0 in forum 4-Tec Performance
    Replies: 7
    Last Post: 05-08-2007, 08:34 PM
  4. FXHO oil consumption
    By VOODOO in forum Yamaha PWC Performance (4-stroke)
    Replies: 9
    Last Post: 08-28-2006, 07:02 PM
  5. Oil consumption???
    By RM_RXP in forum 4-Tec Performance
    Replies: 5
    Last Post: 09-13-2005, 09:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •