Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17

    oil pump question/VF11 condition

    got busy in garage today and pulled the lump and tore it down ready re build as lowell has informed me he is starting my porting work,
    a long list of stuff to work through that has been waiting to go on the ski for months now but can you point me in the right direction with this little one,
    going premix now so removed pump and fitting blank to cover and reed rubbers, as well as tie wrapping the oil sender in the up/full position but what do i do with the cable,was going to cut it down in length then cable tie it to gas one but looking for ideas of how you have done it.

    if anyone is interested the VF11's came out on approx 70 hours and look like new,couple of photos of my pile of engine parts and a couple of the reeds..

    will be a cold night tonight in bed, in photo of my hull you can just make out my duvet off the bed..well i had to lift engine out alone and i did not want to chip my paint,to make matters worse the shops are closed and it got oil on it so its my rebuild blanket now..lol

    paul...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	tare down of old engine october 07 027.jpg 
Views:	41 
Size:	168.2 KB 
ID:	42704   Click image for larger version. 

Name:	tare down of old engine october 07 021.jpg 
Views:	42 
Size:	202.0 KB 
ID:	42705   Click image for larger version. 

Name:	tare down of old engine october 07 022.jpg 
Views:	47 
Size:	205.8 KB 
ID:	42706   Click image for larger version. 

Name:	tare down of old engine october 07 023.jpg 
Views:	37 
Size:	200.2 KB 
ID:	42707   Click image for larger version. 

Name:	tare down of old engine october 07 028.jpg 
Views:	44 
Size:	199.4 KB 
ID:	42709  
    Last edited by Hydrotherapy; 10-23-2007 at 03:28 PM.


  2. #2
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Paul, dont cut the cable. Take the oil fill hose out and just stick the end of the cable in the oil tank. This suggestion came from WFO and it works great.

  3. #3
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by jeffsntx View Post
    Paul, dont cut the cable. Take the oil fill hose out and just stick the end of the cable in the oil tank. This suggestion came from WFO and it works great.
    thanks jeff,slight problem..i cut the end cos i could not see it was bolted to the pump pully,only the bare end that sticks out the outer
    and i dont think it would stay in there wave jumping..
    cutting was a dumb ass move but i was just off 12 hour nights and not in the mood to be beaten by a cable..

  4. #4
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Quote Originally Posted by Hydrotherapy View Post
    thanks jeff,slight problem..i cut the end cos i could not see it was bolted to the pump pully,only the bare end that sticks out the outer
    and i dont think it would stay in there wave jumping..
    cutting was a dumb ass move but i was just off 12 hour nights and not in the mood to be beaten by a cable..
    Paul, the only problem that I can think you may have, is since the oil pump and throttle cables are linked together, if the cut end of the oil pump cable travels up into the cable casing, it COULD cause the throttle to stick. That would NOT be good.

  5. #5
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by jeffsntx View Post
    Paul, the only problem that I can think you may have, is since the oil pump and throttle cables are linked together, if the cut end of the oil pump cable travels up into the cable casing, it COULD cause the throttle to stick. That would NOT be good.
    yep sticking throttle could be a problem..

    may order a new one or try to get into the junction box to remove oil side ??

  6. #6
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Quote Originally Posted by Hydrotherapy View Post
    yep sticking throttle could be a problem..

    may order a new one or try to get into the junction box to remove oil side ??
    That may be do-able. I have never seen the inside of it so I dont know how they are joined.

  7. #7
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by jeffsntx View Post
    That may be do-able. I have never seen the inside of it so I dont know how they are joined.
    just checked out how much a new one is

    may look to see if a 4 smoke model will do the job being one piece

  8. #8
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Superjet cable will work, but you will probably have to fab a bracket.

  9. #9
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by WFO View Post
    Superjet cable will work, but you will probably have to fab a bracket.
    thanks rich, going to get a spare cable so i can play with other and try to get the oil line out the two way junction,you ever tryed this method..

  10. #10
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by Hydrotherapy View Post
    thanks rich, going to get a spare cable so i can play with other and try to get the oil line out the two way junction,you ever tryed this method..
    I had the OE cable apart one time... where they come together and there is a little cup that holds the main cable then the two aux cables hook into it. You can pull the boot off the junction and it will come flying apart.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. oil pump question
    By andy95'slx780 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-20-2007, 11:36 AM
  2. gtx 96 seadoo 650cc oil pump question
    By andy95'slx780 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 08-19-2007, 08:59 PM
  3. Oil Pump question
    By shooter98xpl in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-26-2007, 06:08 PM
  4. Oil Pump Question on 99 Genesis
    By VegasRatt in forum Polaris Open Discussion
    Replies: 8
    Last Post: 07-03-2007, 10:29 AM
  5. SL 780 oil pump question
    By martinv in forum Polaris PWC Performance
    Replies: 9
    Last Post: 05-06-2007, 01:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •