Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Jul 2007
    Location
    Hilton Head island SC
    Posts
    99

    P-0546 is what trouble code???

    What is this code GTX 4tec???? P-0546


  2. #2
    My new toys at work bruinsrme's Avatar
    Join Date
    Jul 2007
    Location
    Worcester MA
    Posts
    1,706
    here is a link to the list of codes

    Looks like exhaust sensor...did you run the ski out of the water?

    Scott

  3. #3
    it states the EGT is either shorted to 12 volts or an open circuit.

    did it come unpluged?...PR...

  4. #4

    Join Date
    Jul 2007
    Location
    Hilton Head island SC
    Posts
    99
    Been building two strokes for awhile now. but 4 tecs are new for me. I need a little point in the right direction. I ran it hooked to water in the driveway. Where is the EGT sensor located?

  5. #5
    Quote Originally Posted by Gappa View Post
    Been building two strokes for awhile now. but 4 tecs are new for me. I need a little point in the right direction. I ran it hooked to water in the driveway. Where is the EGT sensor located?
    Exhaust Gas temp sensor is in Water box exit tube, it threaded into a bung with 2 wire connector...PR...

  6. #6

    Join Date
    Jul 2007
    Location
    Hilton Head island SC
    Posts
    99
    I'll go chek it now. It wouldn't have anything to do with how it runs would it? It sounds good.

  7. #7
    My new toys at work bruinsrme's Avatar
    Join Date
    Jul 2007
    Location
    Worcester MA
    Posts
    1,706
    the sensor no it will continue to run fine.
    Friend burned up the sensor and ramn it for 4 hours no problems.

    If its not under warranty the cost of the sensor is around $55

  8. #8

    Join Date
    Jul 2007
    Location
    Hilton Head island SC
    Posts
    99
    Damn rats. I see a 2 wire lead that is broken but I still can't find the sensor location.

  9. #9
    home of the dislexic fingers breon's Avatar
    Join Date
    Aug 2007
    Location
    port st lucie fl
    Posts
    3,471
    the sensor is located on the waterbox out 19 mm takes it out ...anyone know how to test them with a volt meter to see if they are good???? i have the same code

  10. #10
    My new toys at work bruinsrme's Avatar
    Join Date
    Jul 2007
    Location
    Worcester MA
    Posts
    1,706
    not an expert by any means but i have a feeling these are like thermal resistive pack.

    Ohm it out,
    zero ohm the device is shorted - if infinite it is open. If it reads a resistance then it should be good.

    I am basing this philosophy on clothes dryer exhausts. I know it sounds crazy but you never know.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone know what F1 code flashing on 310r dash is
    By DCPTIV in forum Kawasaki PWC Performance (4-stroke)
    Replies: 1
    Last Post: 10-20-2015, 06:03 AM
  2. XP DI code issue on (does anyone know what this code usually is?)
    By diamondwatercraft in forum 2-Stroke Performance
    Replies: 15
    Last Post: 06-17-2012, 10:33 PM
  3. 4 tec performance code to order is what ???
    By Kiwi Racer in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 08-06-2007, 10:05 AM
  4. TROUBLE CODE p 0546 ???
    By CRAZEDRXP in forum 4-Tec Performance
    Replies: 9
    Last Post: 06-20-2007, 06:43 PM
  5. Replies: 1
    Last Post: 04-30-2005, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •