Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    Hockey369's Avatar
    Join Date
    Jun 2007
    Location
    Windsor Locks, CT
    Posts
    312

    Ski won't start!

    I went to start my ski this past weekend so I can finally winterize it. I was gonna start it and let it run for a few minutes before i winterized it and it will not start. The starter cranks but nothing else moves. It seems like the started is not connected to anything. Anyone know what could be the problem?


  2. #2
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Start with the battery

  3. #3
    Hockey369's Avatar
    Join Date
    Jun 2007
    Location
    Windsor Locks, CT
    Posts
    312
    The battery has enough power to turn the starter for a long time so Im assuming it is not the battery. It seems like the starter isnt engaging and i dont know why.

  4. #4
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Bendix

    Starter turns the bendix bendix engages the flywheel............

  5. #5
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Wait on the bendex! Scotsman, i think he should try a different battery before that. There were many times i swore that it was a bendix problem but it turn out to be the battery. It had enough juice to spin but not to throw out to catch the flywheel!

  6. #6
    Hockey369's Avatar
    Join Date
    Jun 2007
    Location
    Windsor Locks, CT
    Posts
    312
    I hooked my battery up with jumper cables to my bike. It had pleanty of power once i did that.

  7. #7
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    Yes... sounds like a bendix.. pull it and bench test, it may need some white grease or dielectric compound on the stator shaft that it rides on.... If I remember correctly, this is a winding type of field and not the magnet type, so you could give it a rap with a brass hammer....

    Warning.... do not hammer on a magnet type, you may crack the magnet's inside.
    Last edited by w/rpm500; 11-07-2007 at 04:07 PM.

  8. #8
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Quote Originally Posted by w/rpm500 View Post
    Yes... sounds like a bendix.. pull it and bench test, it may need some white grease or dielectric compound on the stator shaft that it rides on.... If I remember correctly, this is a winding type of field and not the magnet type, so you could give it a rap with a brass hammer....

    Warning.... do not hammer on a magnet type, you may crack the magnet's inside.

    D**n it scotsman you always got to be right............................long pause..............can you come over and tune my ski?

  9. #9
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Tuning is done on a day to day basis at least I did.
    On a good day I saw 7550 rpm most days 50-100 rpm less.
    Power band on those pipes is 7400 rpm runing to many rpm causes a lot of issues.
    I recomend a couple of props one for the heat and one for cold air.

    Hockey369 If its the Bendix it will be pretty obvious when you pull the front cover and take a look.

  10. #10
    Hockey369's Avatar
    Join Date
    Jun 2007
    Location
    Windsor Locks, CT
    Posts
    312
    Im not going to have time to look at it today or tonight, but i plan on workin on it tomarrow night after work. Ill let you guys know what the outcome is. Thanks for all the help!

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battery Died, Towed in, Now Ski won't Start
    By mikemcd88 in forum Yamaha PWC Performance (4-stroke)
    Replies: 10
    Last Post: 07-05-2011, 06:20 PM
  2. Jet Ski won't start
    By Lenn1562 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 06-25-2010, 06:28 PM
  3. Ski won't start and throwing a code
    By Zach07RXP in forum 4-Tec Performance
    Replies: 10
    Last Post: 08-19-2009, 12:03 PM
  4. Ski won't start
    By rathee in forum Kawasaki PWC Performance (4-stroke)
    Replies: 15
    Last Post: 08-21-2008, 04:45 PM
  5. Ski won't start...
    By Yellow93 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-30-2006, 11:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •