Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: 71

  1. #1
    Beagleman62's Avatar
    Join Date
    Mar 2007
    Location
    Richmond, Virginia
    Posts
    2,726
    +1
    64

    71

    I finally got to do some testing this afternoon. I had posted before about loosing speed after removing the wedge (about 1 mph) Today, I put the wedge back in and found some of my lost speed.
    62 air temp,sunny,no wind. About 1' chop, 2 bars of fuel.
    I clocked 6 runs at 70.4-70.8
    On about the 7th or 8th run I hit 71.0 and ran that same speed 3 more times. It felt like it had a little more in it but I kept running out of room.
    That 71 mph speed also cost me a pair of $300.00 perscription sunglasses
    My rpm's were in the 8040-8060 range all afternoon.
    Still no rise in oil level with the R&D crankcase kit. It feels like it accelerates a little faster with the kit but it's just a seat of the pants judgement. I have a few more tricks I'm gonna try on the intake side and hopefully will be able to test again before it gets too cold.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	71 004.jpg 
Views:	33 
Size:	849.3 KB 
ID:	44718  


  2. #2
    FZS-T
    Join Date
    May 2007
    Location
    South..South...Florida
    Posts
    757
    Congrats on that one!! keep it up i want to break this 70.1 its driving me crazy!

  3. #3
    xxxshowdownxxx's Avatar
    Join Date
    Aug 2007
    Location
    Slidell,Louisiana
    Posts
    177
    Good job Beagleman!

  4. #4
    Beagleman62's Avatar
    Join Date
    Mar 2007
    Location
    Richmond, Virginia
    Posts
    2,726
    +1
    64
    Quote Originally Posted by kawi250 ryder View Post
    Congrats on that one!! keep it up i want to break this 70.1 its driving me crazy!
    You may want to try the R&D filter for the access cover under the glovebox. I had holes drilled in mine and switched to the filter and saw an inprovement.

  5. #5
    FZS-T
    Join Date
    May 2007
    Location
    South..South...Florida
    Posts
    757
    i did i completly removed the plastic cover underneath the glove compartment

  6. #6

    Join Date
    Jan 2007
    Location
    Georgia
    Posts
    20
    +1
    1
    Congrats, I am stuck in the low 70s without wedge.

  7. #7
    Beagleman62's Avatar
    Join Date
    Mar 2007
    Location
    Richmond, Virginia
    Posts
    2,726
    +1
    64
    Quote Originally Posted by JWilson View Post
    Congrats, I am stuck in the low 70s without wedge.
    It was in the low 60's this afternoon. I am going to ride in some lower temps (much lower) with my wet suit on and see if that cold air helps.

  8. #8
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    =d> =d> =d> =d> =d>

  9. #9
    fussy1's Avatar
    Join Date
    Aug 2007
    Location
    New Zealand
    Posts
    550
    +1
    8
    Had a interesting day on Saturday testing the Brothers ski. Ski is stock apart from a riva plate. We got 68.7 both ways, took out the front storage bucket and got 69.2 both ways, put it back 68.7 out again 69.2.
    Cut holes in the top bucket of my one to see what it does. He is fitting the r&d pulley kit on thurs so it looks like I'm going to get smoked no matter what I try.

  10. #10
    Way to go BMan! Thats great that you still got decent weather. I warned a while back that TN250 better get down to it before Spring.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Guess who joined the 71+mph club...?
    By GeoRXT in forum 4-Tec Performance
    Replies: 44
    Last Post: 03-28-2007, 10:20 PM
  2. Easiest way to get RXT to 70-71
    By meirvin in forum 4-Tec Performance
    Replies: 41
    Last Post: 11-14-2006, 10:10 PM
  3. Finally hit 71
    By boataddict in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 08-05-2006, 12:31 AM
  4. 71.4 GPS on RIVA Stage 1 Now
    By sr71bb in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-27-2006, 09:53 PM
  5. GTX SC Dooin 71.0 now
    By Red Devil in forum 4-Tec Performance
    Replies: 21
    Last Post: 12-17-2005, 12:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •