Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    AlbertRXP's Avatar
    Join Date
    Jun 2006
    Location
    Hollywood, Florida
    Posts
    44

    Battery affect performance?

    Heres a question,
    Last weekend I took my 06 rxp to lake jackson, FL.
    It had been sitting in my garage with 1/2 tank of 93oct gas for maybe about 3 months. She hesitated to start at first (cranked for a second, stopped and cranked right up second time) and just idled a little to warm her up, as I slowly started giving it gas I noticed I could not get past 35mph. after about 3 more attempts I gave up and idled back, not to cause any damage. It also felt like it had a little wobble, maybe some kind of limp mode ive been hearing about.

    So today I siphoned as much gas as I could out and topped off the tank with fresh gas threw it on the garden jose and let it run for 5 mins. This time the dash flashed 12v Low when I started it up.

    Would a low battery affect performance or put the engine into "limp mode" to make the engine run funny?


  2. #2
    driveumhard's Avatar
    Join Date
    Feb 2007
    Location
    Cape Copral, FL
    Posts
    1,475
    +1
    4

    good q

    That's a good question.........I know the 2 stroke skis would run like crap if the battery was low but not sure about the 4 strokers

  3. #3
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    According to Section 04 ENGINE MANAGEMENT of the Service Manual, a Battery Voltage Too Low does not cause the engine to go into Limp Mode... Ron

  4. #4
    formerly Gold06RXP Turbo Nick's Avatar
    Join Date
    May 2007
    Location
    Dayton, OH
    Posts
    2,095
    +1
    97
    I have noticed on my 06 that when first started the 12v low light may come on for a few secs but goes right out.

  5. #5
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    I didn't see any performance lose with my stator not working..... running just off the battery.

  6. #6
    AlbertRXP's Avatar
    Join Date
    Jun 2006
    Location
    Hollywood, Florida
    Posts
    44
    Yeah Gold, 12v flashes for me too and goes away, thats why I figured I'd ask about the battery. But even after it goes away the engine runs funny, could be a misfire or somethin.

    I wonder If I should try a new battery or maybe new sparks. Anybody recommend a good set?

  7. #7

    Join Date
    Jul 2007
    Location
    Montgomery, AL
    Posts
    257
    +1
    1
    Change the plugs.

  8. #8

    Join Date
    Dec 2006
    Location
    Cartersville, GA
    Posts
    59
    Go with BAMA. That choice will make you happy.

  9. #9
    AlbertRXP's Avatar
    Join Date
    Jun 2006
    Location
    Hollywood, Florida
    Posts
    44
    Ok, so I chanded the plugs to Denso's IXU24s. Shes runs much nicer on the garden hose now. The battery doesn't even say 12v low anymore,, Thanks everybody!!

    Im going to take it out tomorrow just to see how she runs on the water.

    Also: pictures coming soon of what the old plugs looked like.

  10. #10

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    Quote Originally Posted by AlbertRXP View Post
    Ok, so I chanded the plugs to Denso's IXU24s. Shes runs much nicer on the garden hose now. The battery doesn't even say 12v low anymore,, Thanks everybody!!

    Im going to take it out tomorrow just to see how she runs on the water.

    Also: pictures coming soon of what the old plugs looked like.
    yes let us know albert, stuff like this all helps

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 31
    Last Post: 07-27-2017, 03:03 PM
  2. Elevation and how it affects engine performance and impeller pitch
    By Green Hulk in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 07-05-2016, 02:47 PM
  3. Best performance battery
    By 07BRPRXP in forum 4-Tec Performance
    Replies: 23
    Last Post: 07-27-2015, 12:59 PM
  4. Could battery affect compression numbers?
    By Ferrari Steve in forum 4-Tec Performance
    Replies: 6
    Last Post: 09-06-2013, 11:41 AM
  5. Replies: 5
    Last Post: 08-01-2008, 04:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •