Results 1 to 5 of 5
  1. #1

    Join Date
    Sep 2007
    Location
    c.i
    Posts
    13

    help gp1300r no spark

    i have a gp1300r no spark change throttle bodie wuz seized change electrical box/wire harness/cdi /kill switch still no spark


  2. #2
    OLD # 7 IEGPR's Avatar
    Join Date
    Dec 2006
    Location
    Rialto CA
    Posts
    964
    +1
    6
    If the tps is not adjusted right it will hold out spark

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    If the throttle is slightly opened,it will not start.
    ON THE COMPUTER,THERE IS A 2 WIRE CONNECTOR THAT GOES TO THE SLANT DETECTION SWITCH,black/orange and yellow/black,try unplugging the connector and starting it.This will tell you if the switch is bad.

    Looks like i hit my caps lock on the keyboard..

  4. #4
    African-American
    Join Date
    Feb 2007
    Location
    Cape Town, South Africa
    Posts
    2,226
    +1
    88
    can you post a pic of where this connector is found,

    Nice to know, if i ever have the same problem at the slip.

  5. #5
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,836
    +1
    8
    also the sensor on the stinger will cause no spark. the one on top right before the waterbox

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP1300R No Spark (2003 Model UK)
    By waynesworld2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 01-29-2014, 03:45 PM
  2. 2006 Gp1300r no spark, figured it out but need help.
    By gregss1270 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 07-20-2012, 05:32 PM
  3. help plzzz no spark on my 02 virage txi
    By Corey_ in forum Polaris PWC Performance
    Replies: 3
    Last Post: 10-19-2011, 07:27 PM
  4. 94 slt 750 help with no spark please
    By power1shop2 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 10-15-2010, 02:52 PM
  5. GP1300r no spark??
    By itismejoshy in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 05-01-2009, 08:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •