Results 1 to 8 of 8
  1. #1

    P0112 trouble code

    I am getting trouble code P0112 and my crankcase is building pressure. I opened up my TOPS valve to relive the pressure and get through the day, but I dont know what sensor I need to replace. DOes anyone here no which sensor this is and why it effected my tops valve?

    Thanks


  2. #2
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    u sure it's p0112?

    that's manifold air temp sensor... not related to TOPS at all

  3. #3
    Thats what I thought, but that is the code.
    Where is that sensor?
    Mabye I have two issues at once. For most people that would be a long shot, but for me it would be normal.

  4. #4
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    lol, i hear ya mike.

    the air temp sensor is the green sensor on the front of the air intake manifold

  5. #5
    OSPS = Oil seperator pressure switch, I think that s it.
    I don`t know what year you have but on the early 4tecs it was up front in the oil pump cover TOPS housing...PR...

  6. #6
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    Quote Originally Posted by Pale Rider View Post
    OSPS = Oil seperator pressure switch, I think that s it.
    I don`t know what year you have but on the early 4tecs it was up front in the oil pump cover TOPS housing...PR...
    wha?

    that's not his error code... p0122 isn't an oil pressure switch short

  7. #7
    Quote Originally Posted by idizzy View Post
    but I dont know what sensor I need to replace. DOes anyone here no which sensor this is and why it effected my tops valve?

    Thanks
    Quote Originally Posted by Shibby1485 View Post
    wha?

    that's not his error code... p0122 isn't an oil pressure switch short
    for some reason I thought the osps sensor had something to do with cranckase pressure and the tops valve, oops, but maybe his mercury switch for the tops is funky?...PR...
    ok ok so I had a little to much wine, hahhaha...
    Last edited by Pale Rider; 11-23-2007 at 03:46 PM.

  8. #8

    Join Date
    May 2005
    Location
    ocean nj
    Posts
    781
    +1
    15
    Mike,I would say it is the TOPS valve N/G had the same problem 2 other times and it solved the problem.How did the ski run other wise?.No more sinking problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tip: Trouble codes for 4 Tec's
    By Green Hulk in forum Sea Doo How To & FAQs
    Replies: 73
    Last Post: 06-02-2017, 07:34 PM
  2. Please Help...Trouble Code!
    By RustySeaRustyDoo in forum 4-Tec Performance
    Replies: 34
    Last Post: 06-04-2009, 02:36 AM
  3. Virage 800di - Get Trouble codes? Help IDing part
    By cgustafs in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-11-2007, 09:09 PM
  4. HELP: Trouble Code 0326 Knock Sensor out of Range
    By majundecid in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-23-2007, 08:13 AM
  5. trouble code ?
    By Krazy-K in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-01-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •