Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    raiderteen's Avatar
    Join Date
    Nov 2007
    Location
    Marion, Illinois
    Posts
    320
    +1
    5

    waveraider 1100 problems please help

    lets get started over this past summer my jetski has had three regurly accuring problems it has a rattling noise that sounds like metal on metal and accurse for a second or two after shuting the engine down and when i go below 4mph, next in line it only starts after a week of sitting when i use starting fluid, now the big one it almost sank a couple of times when returning to the river after a week of sitting(it fills up with water past the metal gas tank strap clamps on the bottom of engine comp. in a week the back pad was usally under water) so if anyone can help please do i have thought of a primer kit but think it'll be a hard install and i think the rattleing and sinking is linked together and is caused by something to do with the pump
    guys please help i dont want to be stuck without a jet ski this summer and want to have plenty of time to fix it over the winter thz
    oh forgot another promblem (#4 on the list) the engine comp. fills with exhuast smoke after idoling back to slip or to gas dock which is like 3 or less min. of running time.
    thz guys
    Patrick


  2. #2
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    Smile Greetings

    Quote Originally Posted by raiderteen View Post
    lets get started over this past summer my jetski has had three regurly accuring problems it has a rattling noise that sounds like metal on metal and accurse for a second or two after shuting the engine down and when i go below 4mph, next in line it only starts after a week of sitting when i use starting fluid, now the big one it almost sank a couple of times when returning to the river after a week of sitting(it fills up with water past the metal gas tank strap clamps on the bottom of engine comp. in a week the back pad was usally under water) so if anyone can help please do i have thought of a primer kit but think it'll be a hard install and i think the rattleing and sinking is linked together and is caused by something to do with the pump
    guys please help i dont want to be stuck without a jet ski this summer and want to have plenty of time to fix it over the winter thz
    oh forgot another promblem (#4 on the list) the engine comp. fills with exhuast smoke after idoling back to slip or to gas dock which is like 3 or less min. of running time.
    thz guys

    Patrick

    Hey Patrick..

    Welcome to the forum..

    Boy you've got a few issues with this Raider then..

    Starting from the last problem...
    You say it fills with exhaust smoke after a few minutes..??

    I'd say almost certainly a split or dislodged exhaust hose..!??

    Now if the Exhaust hose has came lose at the rear(or anywhere else)..?
    This would definitely allow water to came into the hull..!!
    Which might be your sinking issue..??

    For the difficult starting.. "DO NOT USE STARTING FLUID"...!!! EVER..!!!
    This starting fluid will strip the oil from your crank bearings in no time flat..
    Sounds like the carbs are needing overhauled.. likely bad check-valves in the fuel pumps..

    The metallic sound you describe could be almost anything..
    I'd have a guess at either the drive coupler, Or maybe the pump bearings..

    You'd have to describe it in a little more detail.. also where it sounds like its coming from..!!

    Gerry
    Last edited by quadzilla; 11-29-2007 at 04:19 PM. Reason: e.

  3. #3
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Gerry got them all right

    Rebuild the carbs they need it,find the hose leak and replace the rubber coupler and you will be set.

    If your water leak is not from the exhaust you can find it by filling the ski part way with water while it sits on the trailer.

    Your ski will run a lot better when you fix the exhaust leak.

  4. #4
    jdog800's Avatar
    Join Date
    Feb 2007
    Location
    Alexandria L.A.
    Posts
    812
    Welcome to the forum! Always good to see another raider on the water.
    Lots of good guys here to help you out. Make sure and use the search function to answer alot of your questions, most any question you could have has been asked here at least once.

  5. #5
    OLD # 7 IEGPR's Avatar
    Join Date
    Dec 2006
    Location
    Rialto CA
    Posts
    964
    +1
    6
    Welcom Patrick, Where are you located??

  6. #6
    raiderteen's Avatar
    Join Date
    Nov 2007
    Location
    Marion, Illinois
    Posts
    320
    +1
    5
    ok well thz for that help and it sounds like its coming for the lower part of the engine comoartment in the rear, for a while it would studer at like mid thrt but i replaced the fuel pump and that seemed to fix it. there where some metal shavings in the all over and my dad (im 14) said to clean it all up and we put some grease in the little thing on the rear part of the carb(the grease fitting). that helped alitle bit of the sound when shutting down but it still persisted when idoling. is it possible that the smoke can be coming from those hoses in the far back compartment where the waterboxes conect to the exhaust? And why do u think it needs a carb rebuild i no i ask stupid ?'s but srry im only 14 and a newbi
    i am located in Marion Il but i boat in golconda on the ohio river
    Last edited by raiderteen; 11-29-2007 at 11:39 PM.

  7. #7
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    If there were metal shavings in the hull check the rear seal it probably blew out from backfiring.

  8. #8
    raiderteen's Avatar
    Join Date
    Nov 2007
    Location
    Marion, Illinois
    Posts
    320
    +1
    5
    um what seal and where are u located i have to go i will be able to check any new post sometime at school tomarrow so thnks alot for the help so far it might be a little while before we make room in the garage to take a look at it but i will print this when i need it so ttyl
    Last edited by raiderteen; 11-29-2007 at 11:48 PM.

  9. #9
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    The rear oil seal
    Where the crank and pto coupler come out of the motor.
    You would see a bunch of oil/gas mix in the hull as well.
    Reach down in there where the crank come out of the motor you will feel if its out.
    On a 3 cylinder theres a plastic cover its under that.

    Im in Hoffman Estates Illinois.

    I had a motor backfire once and blow out the rear seal I had just built it but had an ignition MSD problem and blew it out.
    Had to pull the motor and fix it before running it

  10. #10
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29
    Quote Originally Posted by Flying Scotsman View Post
    If there were metal shavings in the hull check the rear seal it probably blew out from backfiring.
    Hey Patrick

    Like Scott said..

    This could very well be a blown rear crankshaft seal..
    I've seen this first hand myself..
    If it is the rear seal it blows out then it rubs away at the drive coupler..!!

    What to check is
    At the rear of the engine shine a flashlight down and look at where the drive coupler connects to the engine..
    If that's where the metals shavings are then there will be some wear on the coupler..!!

    The more i think about it the more likely it seems... unfortunately..!!
    This would account for the rubbing/metallic noise you hear when the ski is idling..??

    Also the exhaust/water leaks could definitely be in the rear of the ski at/where the water-box is..
    There or at the outlet where the hose goes from the water-box to the outside of the hull..!!

    Good luck with it young man..

    Anything else you can think of or want to ask post it up..

    Gerry

    Edit:.. Patrick when you say you replaced the fuel pump.. do you mean the white opaque fuel filter under the steering..??

    Also the reason why the carbs will need a rebuild is twofold..
    First if they've not been rebuilt yet.? then unfortunately they're a serviceable item.. SO need overhauled every so often.
    Second if the ski is difficult to start, then excessive cranking on the starter is know to damage the check-valves in the fuel-pumps x3. (they're part of each carburetor..!!)
    Last edited by quadzilla; 11-30-2007 at 12:06 AM. Reason: e

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WaveRaider 1100 PITA, please help....
    By 2Sweet in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-05-2011, 07:29 PM
  2. 2007 RXP Problem! Please Help
    By Ericc in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-11-2007, 10:33 AM
  3. 02 1200r Power Problem please help
    By team11haro in forum Yamaha Open Discussion
    Replies: 10
    Last Post: 03-23-2007, 02:05 PM
  4. Genesis FFI Oil Problem- Please help
    By jmason2088 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 11-08-2006, 01:36 PM
  5. '05 Rxp Problem Please Help
    By WannabeGoing80 in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-16-2006, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •