Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    Join Date
    Sep 2006
    Location
    Los Angeles
    Posts
    28

    2006 RXT - Oil Change - Engine won't crank

    I was changing my oil and I encountered a problem. When I hold the trottle at WOT and press the start button, the engine won't crank (This has never happened before).

    Any suggestions why it's not cranking?


  2. #2
    GTXX's Avatar
    Join Date
    Jan 2006
    Location
    NW, GA
    Posts
    1,776
    it's supposed to be that way when holding the throttle wide open. is a feature that allows the engine to be spun over to clear water out if it it ever gets in. you should not hold the throttle open at all when starting the engine.

  3. #3

    Join Date
    Sep 2006
    Location
    Los Angeles
    Posts
    28
    According to the "How to Change Oil" section, it states the following:

    9. Hold the trottle at WOT and crank the engine for 10 seconds. (this turns off the start function and pumps more oil back to the resevoir for pick up)

    My engine won't crank at all.

  4. #4
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Quote Originally Posted by GTXX View Post
    it's supposed to be that way when holding the throttle wide open. is a feature that allows the engine to be spun over to clear water out if it it ever gets in. you should not hold the throttle open at all when starting the engine.
    I think he is saying the engine won't turn over at WOT...mmmmm....

  5. #5
    GTXX's Avatar
    Join Date
    Jan 2006
    Location
    NW, GA
    Posts
    1,776
    Quote Originally Posted by lafjax View Post
    I think he is saying the engine won't turn over at WOT...mmmmm....
    gotcha. if the key is attached and it would start before you started changing the oil, I have no idea.

  6. #6
    My new toys at work bruinsrme's Avatar
    Join Date
    Jul 2007
    Location
    Worcester MA
    Posts
    1,706
    Quote Originally Posted by RXTsea View Post
    I was changing my oil and I encountered a problem. When I hold the trottle at WOT and press the start button, the engine won't crank (This has never happened before).

    Any suggestions why it's not cranking?
    When you hold the throttle WOT and THEN hit the start button the ski WILL NOT start.

    BUT you can use that to your advantage. How, it cranks the engine moving the oil in the back part of the oil pan to the front where you are taking the suction from. I have gotten up to another half liter or more oil out.

    Now if you reverse what you are doing, hitting the start button and it wont start or dies at WOT then you have an issue

  7. #7

    Join Date
    Sep 2006
    Location
    Los Angeles
    Posts
    28
    Quote Originally Posted by bruinsrme View Post
    When you hold the throttle WOT and THEN hit the start button the ski WILL NOT start.

    BUT you can use that to your advantage. How, it cranks the engine moving the oil in the back part of the oil pan to the front where you are taking the suction from. I have gotten up to another half liter or more oil out.

    Now if you reverse what you are doing, hitting the start button and it wont start or dies at WOT then you have an issue
    The engine starts fine when I hit the start button. However, when I hold the throttle at WOT, then hit the start button, nothing happens - the engine should crank. This has never happened with my previous oil changes.

  8. #8
    cbrich's Avatar
    Join Date
    Nov 2006
    Location
    Around Lake Travis
    Posts
    1,374
    +1
    1
    Maybe a switch has gone bad, I have no idea.

  9. #9
    GTXX's Avatar
    Join Date
    Jan 2006
    Location
    NW, GA
    Posts
    1,776
    just to clarify for others trying to help, when you install the lanyard you get a double beep, you hold the throttle wide open then press the start button but the engine does not spin over without starting as it's supposed to. is this correct?

  10. #10
    Jeepster's Avatar
    Join Date
    Jul 2007
    Location
    Quebec, Canada
    Posts
    754
    A dumb question...is the oil tube from your pump still into the dipstick tube...? If so it did block the oil pump.

    If not, try to play a bit with the shifter forward, neutral reverse, back to neutral, you may have an issue with the neutral switch....and if not...then...i have no clue, maybe you got a problem with the TPS (throttle position sensor) at the throttle body...?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 RXT oil leak
    By js_666 in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-14-2014, 02:43 AM
  2. 2006 RXP oil change. oil?
    By RXP2006 in forum 4-Tec Performance
    Replies: 4
    Last Post: 10-17-2010, 11:08 PM
  3. 2004 GTX Seadoo - Engine won't crank
    By Scooby101 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 08-16-2007, 11:01 AM
  4. Question about oil change on rxt
    By tank1 in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-28-2007, 09:27 PM
  5. Finished oil change. When rxt goes in water it dies.
    By acesea in forum Sea Doo Open Discussion
    Replies: 23
    Last Post: 06-17-2007, 05:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •