Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29

Thread: bottom bog

  1. #1
    One day at a time..... N8R's Avatar
    Join Date
    Dec 2005
    Location
    TAMPA
    Posts
    3,716
    +1
    41

    bottom bog

    have a low end bog cums and goes more when ski is hot? any ideas?i will post video soon of it on water.............thanks nate


  2. #2
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    If your not getting any codes could it be the fuel controller? Have you tried bypassing it to see if the bog goes away?

    Could it be an air temp sensor giving a false reading? Check to make sure its not lose and touching the bottom of the hull were it could be picking up some cooler water temps.

    Tps readings in tolerance?

  3. #3
    One day at a time..... N8R's Avatar
    Join Date
    Dec 2005
    Location
    TAMPA
    Posts
    3,716
    +1
    41
    Quote Originally Posted by Duke View Post
    If your not getting any codes could it be the fuel controller? Have you tried bypassing it to see if the bog goes away?

    Could it be an air temp sensor giving a false reading? Check to make sure its not lose and touching the bottom of the hull were it could be picking up some cooler water temps.

    Tps readings in tolerance?
    checked efi with other when it did it b4. Jim checked tps 2 good. will check air temp sensor, thanks

  4. #4
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Quote Originally Posted by N8R View Post
    checked efi with other when it did it b4. Jim checked tps 2 good. will check air temp sensor, thanks

    Wished I knew more about the EFI skis Nate. I heard it happen several times and was bummed for ya.

    If it were carbed I would say lower your pop off pressure.

  5. #5
    One day at a time..... N8R's Avatar
    Join Date
    Dec 2005
    Location
    TAMPA
    Posts
    3,716
    +1
    41
    figured i would ask and try and figure it out without bugging Jim to much he is always cleaning up my messes

  6. #6
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    You tried to turn the fuel down a little on the bottom.Every controller is a little bit different.I would try going up first,then come back down.Is it when you stab it?

  7. #7
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Quote Originally Posted by WATER WOODY View Post
    You tried to turn the fuel down a little on the bottom.Every controller is a little bit different.I would try going up first,then come back down.Is it when you stab it?

    He tried it all over the place. It would bog like it was starving for fuel when he would snap it from an idle. Definatly not a rich condition, wasn't loading up.

  8. #8
    One day at a time..... N8R's Avatar
    Join Date
    Dec 2005
    Location
    TAMPA
    Posts
    3,716
    +1
    41
    Quote Originally Posted by WATER WOODY View Post
    You tried to turn the fuel down a little on the bottom.Every controller is a little bit different.I would try going up first,then come back down.Is it when you stab it?
    stab & roll in

  9. #9
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Air temp is built into the Baro sensor... 03 had the seperate sensor

    I will call you later Nate to chat.

  10. #10
    mtrager's Avatar
    Join Date
    Jul 2006
    Location
    Orlando, Florida, United States
    Posts
    2,443
    +1
    2
    Put your seat on ya dumb arse.

    When a stock Rxp pulls you out of the hole and splashes water in your Sonic Booms, you get a bog frog.

    Other than that, that thing was Screaming on the top.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 GP1300R 4K RPM bottom end bog
    By VRP GP1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 07-03-2016, 05:20 PM
  2. How do you get the water out of the hull bottom?
    By BrAinZ in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 06-02-2006, 09:03 PM
  3. Motor bogs down when jumping...
    By Denali44 in forum 4-Tec Performance
    Replies: 8
    Last Post: 08-08-2005, 03:53 PM
  4. deep scratches in rxps hull on bottom WHAT to do?
    By macattack in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-23-2005, 09:37 AM
  5. Fixing bottom of hull....
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 07-20-2005, 03:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •