Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 51
  1. #1
    Site Admin MikeTrin's Avatar
    Join Date
    Apr 2005
    Location
    Overland Park, ks
    Posts
    4,199
    +1
    51

    Anyone access the forums on a cell phone?

    I just got a tmobile shadow. This site sucks on it. Anyone else try to access the forums on a pda/moble device?


  2. #2
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Central Oklahoma
    Posts
    2,362
    +1
    41
    A few times with a Cingular 8125 painfully slow compared to cable internet. Screen is small so you have to scroll back and forth alot, works while on the road but not very well.

  3. #3
    BIG BOOST stickem's Avatar
    Join Date
    Jan 2006
    Location
    florida
    Posts
    1,185
    Quote Originally Posted by miketrin View Post
    I just got a tmobile shadow. This site sucks on it. Anyone else try to access the forums on a pda/moble device?


    Iphone works great stie look great as well.

  4. #4
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Blackberry 7100 i....Its spits out the pages pretty fast for a phone.RX951 has a bad azz i-phone thats faster than my 7100.NEXTEL

  5. #5
    Moderator two2curupt's Avatar
    Join Date
    May 2005
    Location
    Toronto, Canada
    Posts
    2,991
    +1
    41
    Blackberry 7520... Works good pour moi...<---(For me)
    It can be a bit of a pain to scroll down to specific locations but it is understandable..

  6. #6
    V-Tec, 4-Tech that's how I roll meirvin's Avatar
    Join Date
    Feb 2006
    Location
    Dallas/Ft Worth, Tx
    Posts
    1,514
    +1
    3
    iPhone...Site looks and works great

  7. #7
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,399
    +1
    2,524
    iphone here too. works great

  8. #8
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Palm.
    Site sucks ass on it. Takes too long to load. Have to scroll left/right, up down just to do the most basic things. Of course a big problem is the built in windoz browser. It was good enough to read the gossip as we drove across Texas. It was fun. I wouldn't use it on a regular basis.

  9. #9
    captain obvious Lurker's Avatar
    Join Date
    Jul 2005
    Location
    Visalia, Ca
    Posts
    2,316
    8525 here, it sucks. I have to scroll left and right way too much. If there were a way to make a mobile site (easily) without all the adds, banners, and pictures it would probably work a lot better for me.

    I know google and cnn have mobile websites that mirror the real thing, but are customized for the tiny screen mobile.google.com and mobile.cnn.com

  10. #10
    blackberry curve........pretty good!
    just got rid of my Plam treo, I hated that thing!!!!!!!!!

Page 1 of 6 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Has Anyone Disabled The KSS On 300X?
    By Speed Jones in forum Kawasaki PWC Performance (4-stroke)
    Replies: 14
    Last Post: 02-12-2012, 05:41 PM
  2. Has anyone painted the trim on their Sea Doo, and had it last?
    By Mike94ZLT1 in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 08-15-2009, 07:40 PM
  3. Anyone Riding The Deleware on Sunday.
    By davidw in forum Jersey Riders
    Replies: 66
    Last Post: 10-26-2008, 02:52 PM
  4. anyone riding the delaware on 8/18?
    By Pale Rider in forum Northeast
    Replies: 4
    Last Post: 08-17-2007, 06:30 PM
  5. Anyone watch "The Shield" on FX?
    By sbogi in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 03-08-2006, 08:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •