Results 1 to 7 of 7

Thread: 1300 Reving

  1. #1
    fastkaz's Avatar
    Join Date
    Jan 2007
    Location
    Cayman Islands/Orlando Fl
    Posts
    299

    1300 Reving

    i put my ski on the hoe..mad it ran for a bit and reved it...it dies back down and reved up again by it self..what can cause that???


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Does it stay reved up? What rpm?cold motor?

    Could be an air leak.More info please.

  3. #3
    fastkaz's Avatar
    Join Date
    Jan 2007
    Location
    Cayman Islands/Orlando Fl
    Posts
    299
    it goes back to normal..warm motor...i changd the plug to see if that helped but didnt

  4. #4
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    They rev up without a load on the pump,on the trailer,when cold.When warm,they idle good.It shouldnt rev up high but only a few seconds though.At least mine dont.
    Last edited by WATER WOODY; 12-29-2007 at 02:49 PM.

  5. #5
    fastkaz's Avatar
    Join Date
    Jan 2007
    Location
    Cayman Islands/Orlando Fl
    Posts
    299
    so its nothing at all just need a load of water goin thru the pump

  6. #6
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    As long as there are no high rev situations going on when its warm,i thin k your ok.

  7. #7
    Pistonwash's Avatar
    Join Date
    Aug 2005
    Location
    Florida
    Posts
    3,595
    +1
    77
    First..get your ski off the Ho..they are nothing but trouble and will tell everyone your business!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TRANSPLANTING A 1300 INTO A MILLENIUM 1200R
    By SUCKMYWAKE in forum Yamaha PWC Performance (2-stroke)
    Replies: 142
    Last Post: 08-18-2010, 12:28 AM
  2. A good recommendation.... (Valves and over-reving)
    By sleeplessnMS in forum 4-Tec Performance
    Replies: 20
    Last Post: 11-09-2006, 03:10 PM
  3. 1300 EFI and VFORCE3
    By howestek in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 09-20-2005, 08:54 PM
  4. Flyboy 1300 is going to Biloxi.
    By Pistonwash in forum Yamaha Open Discussion
    Replies: 5
    Last Post: 09-02-2005, 11:17 AM
  5. 1300 hull crack...need advice please read
    By RXPNJ in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-28-2005, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •