Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1

    Join Date
    Jun 2006
    Location
    Fredericksburg, virginia
    Posts
    152

    Question trouble starting turns over yet doesnt start

    this is somthing old to me and hasnt done it in some time but i could be riding my ski turn it of it would just turn over and not start i figured the batter was low pulled it and charged it and the same results so i got a new battery and yet still would do it from time to time pulled the fuel pump thinking maybe water being this was after i sunk my seadoo lol long storie cleaned every thing drained the tank of gas and swobbed the tank clean of everything and it would still do it like i said it basicalll acts like your hold the throttle at WOT and pressing start nothing happens


  2. #2
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Have you changed the plugs?

    water being this was after i sunk my seadoo lol
    Did it ever run after you sunk it?

  3. #3

    Join Date
    Jun 2006
    Location
    Fredericksburg, virginia
    Posts
    152
    that night i had it running and back on tip top shape nice clean oil not milky any more runs great high rpms no complaints with it besides that issue haha

  4. #4

    Join Date
    Jun 2006
    Location
    Fredericksburg, virginia
    Posts
    152
    oh yeah and yes they are new plugs see itll will turn overbut if u hold into it, it will eventually no error codes nothing

  5. #5

    Join Date
    Jun 2006
    Location
    Fredericksburg, virginia
    Posts
    152
    i dont know lol

  6. #6
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Compression
    Gasoline
    Air
    Spark.
    Cam Timing.

    One of those is missing.

  7. #7

    Join Date
    Jun 2006
    Location
    Fredericksburg, virginia
    Posts
    152
    its been like this for around a year and i figure it couldnt be that because figure 5 out of 6 starts go great if not more its a rarity type thing

  8. #8
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    remove your plugs and see if there's any liquid hanging out down there it happened to me. also, make sure you're start/stop button is in line and connected correctly.

  9. #9

    Join Date
    Jun 2006
    Location
    Fredericksburg, virginia
    Posts
    152
    check and check i went through and checked every plug on the thing as i said its not a new issue i just never got around to posting it on here to ask about it

  10. #10
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    maybe it's worth bringing it to the dealership then (I thought I'd never say that)

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 07-05-2012, 11:55 PM
  2. rxp turns over but no start
    By abarrassr07 in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 02-25-2010, 04:44 PM
  3. '01 GTX-DI WONT START (or even turn over)
    By David_HX_RXP in forum 2-Stroke Performance
    Replies: 5
    Last Post: 06-22-2008, 11:52 PM
  4. Turns over but wont start
    By tthimlar in forum 2-Stroke Performance
    Replies: 1
    Last Post: 05-03-2008, 04:24 PM
  5. 2002 GTX 4-tec turns over but won't start.
    By mc_4-tec in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 08-09-2007, 07:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •