Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: NO SPARK

  1. #1

    NO SPARK

    Can anyone tell me how to test an ingintion coil Polaris tx 1200 -01'
    Last edited by wmurray; 01-08-2008 at 06:59 PM.


  2. #2

  3. #3
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Do you have a no spark issue on just one cylinder?

  4. #4

    spark

    no spark at all!

  5. #5
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Your battery MUST put-out 10.4 volts while cranking.

  6. #6
    Quote Originally Posted by beerdart View Post
    Your battery MUST put-out 10.4 volts while cranking.

    I have a full 12 volts?

  7. #7
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Quote Originally Posted by wmurray View Post
    I have a full 12 volts?
    While cranking?

  8. #8
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    You might have 12 volts while it is standing with no load on it, but when you try to start it, it will create a load and the voltage will drop. What is you voltage when you crank it over, with a load?

  9. #9
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    And check the voltage with a volt meter at the battery and don't trust the MFD.

  10. #10
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    Good call!!!!!
    Quote Originally Posted by axgrider73 View Post
    And check the voltage with a volt meter at the battery and don't trust the MFD.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No spark and water temp alarm
    By ybnormal in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-02-2009, 11:02 AM
  2. Engine cranks - but no spark
    By croskel in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 07-12-2006, 01:36 PM
  3. No Spark Help
    By mt375hp in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-27-2006, 04:07 AM
  4. No Spark ?
    By OsideBill in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 06-07-2006, 03:27 AM
  5. Uncovered my GTX today, has no spark.
    By ccassone in forum Sea Doo Open Discussion
    Replies: 33
    Last Post: 03-27-2006, 09:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •