Results 1 to 7 of 7
  1. #1

    Join Date
    Aug 2006
    Location
    Indiana
    Posts
    1,274
    +1
    81

    Quick crankcase assembly question.

    When I reinstalled my Crankworks crank, and buttoned up the case, I thought I checked it and it was turning fine, noticing the new seal drag of course. After reinstalling the flywheel and front cover, I noticed the crank turns harder,with little equally spaced detents, 12 in all. Is that the poles of the flywheel and stator causing that?
    Just getting nervous, cause I want it perfect. Thanks


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    I think your noticing the magnetic drag and the added weight of the flywheel.Doesnt hurt to pull the cover off and inspect everything.MAKE SURE that little spring is still being held by the grease in the stator cover,were the bendix shaft goes into.
    Last edited by WATER WOODY; 01-08-2008 at 09:24 PM.

  3. #3
    flyboy's Avatar
    Join Date
    Nov 2005
    Location
    Destin, FL
    Posts
    1,585
    Quote Originally Posted by WATER WOODY View Post
    I think your noticing the magnetic drag and the added weight of the flywheel.Doesnt hurt to pull the cover off and inspect everything.MAKE SURE that little spring is still being held by the grease in the stator cover,were the bendix shaft goes into.
    and the little washer infront of the spring, don't want that getting out.

  4. #4
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    Quote Originally Posted by flyboy View Post
    and the little washer infront of the spring, don't want that getting out.
    Werd, I just put mine on and the washer fell out and I had to re do it.

  5. #5
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Quote Originally Posted by LT1GMC View Post
    When I reinstalled my Crankworks crank, and buttoned up the case, I thought I checked it and it was turning fine, noticing the new seal drag of course. After reinstalling the flywheel and front cover, I noticed the crank turns harder,with little equally spaced detents, 12 in all. Is that the poles of the flywheel and stator causing that?
    Just getting nervous, cause I want it perfect. Thanks
    yup, your feeling the magnetic poles of the stator on the flywheels magnets

    Quote Originally Posted by flyboy View Post
    and the little washer infront of the spring, don't want that getting out.
    Quote Originally Posted by Chrisrokc View Post
    Werd, I just put mine on and the washer fell out and I had to re do it.
    yup, it actually goes [washer][spring][washer]. I always dab a little grease on top to hold them all in on assembly

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by RX951 View Post
    yup, your feeling the magnetic poles of the stator on the flywheels magnets

    yup, it actually goes [washer][spring][washer]. I always dab a little grease on top to hold them all in on assembly
    +1

  7. #7

    Join Date
    Aug 2006
    Location
    Indiana
    Posts
    1,274
    +1
    81
    Thanks guys, after counting that the stator has 12 poles, that pretty much makes sense. Guess I've just never turned the crank over without pistons but with the flywheel so you could feel that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick Intake Grate Question
    By NateGP1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 06-08-2007, 01:55 AM
  2. quick d-plate question
    By RDH in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 06-02-2007, 10:20 AM
  3. Engine Assembly Question
    By superd in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-29-2007, 06:20 PM
  4. quick kawa x2 question???
    By massSL780 in forum Kawasaki Open Discussion
    Replies: 4
    Last Post: 04-08-2007, 07:29 PM
  5. couple quick Ultra 250x questions
    By cue03 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 27
    Last Post: 02-11-2007, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •