Results 1 to 5 of 5
  1. #1
    GPR_KID #42 Fabian_1's Avatar
    Join Date
    Sep 2007
    Location
    Cayman Islands
    Posts
    84

    Engine not working I

    I have a gpr1200 2001 and i am not gettin anything out of da power box what can be bad can the ground wire be bad what can be bad????


  2. #2
    fastkaz's Avatar
    Join Date
    Jan 2007
    Location
    Cayman Islands/Orlando Fl
    Posts
    299
    you na getting no fire or it na rolling over?
    the electrical get wet? mines got wet one time and i just made it dry for coupe days and it start after... try making sure all the connection properly and the sensor on the :L: exhaust on and if it one the 2 wires on it not burst.
    another problem can be the computer burn up but u dont want spend alot money buy one and that dont be the problem..another thign is the magneto too... just check me or give me a ringi come cross help you or bring it by the house man...

  3. #3
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862
    swap cdi's with someone else and see if she turns over.... check your stator wires, starter leads, open the box and look for obvious corrosion.. start/stop assembly, dead battery.....

  4. #4
    GPR_KID #42 Fabian_1's Avatar
    Join Date
    Sep 2007
    Location
    Cayman Islands
    Posts
    84
    ok thanks

  5. #5
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Check the fuse first! Its right behind that round thing on the black box that says fuse.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2016 VX Cruiser - Pisser Not Working on Engine Flush
    By SkiPink in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 07-18-2016, 02:12 PM
  2. Earthing cable not working on engine block...!! Help..!
    By hussein in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-27-2013, 12:40 PM
  3. Replies: 0
    Last Post: 06-27-2013, 10:40 AM
  4. okay, not work safe. Grossest picture I've ever seen...
    By theantiRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 07-19-2005, 09:31 PM
  5. Speedometer Not Working
    By jack in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 06-25-2005, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •