Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,466
    +1
    3

    RXT speed/rpm loss... FOUND IT... but...

    so when i first got my RXT the first 2 weeks i was turning 8100 rpms all freaken day long and GPS was telling me 65.5 - 67.2 .... obviously wind, currents, different directions, etc.... regardless... i pulled my pump few weeks ago for inspection, and found no problems or wear... put it back together went riding and i couldn't get over 7800 RPMS and 61mph... i was pissed!!!! THEN i realized, OOPS, forgot to put the hose back on the pump for the OPAS system, so my OPAS fins were dragging down the whole time....

    next ride out put the OPAS system 100% back together and clamped the hose on... back to my usual 8100 RPMS! i was pleased.

    this past week... 80+ degrees heat with humidity levels being 94-99% ... damn speedo would barely break 60mph! it's usualy pegged on 70 mph... and i lsot RPMS agaain... down to 7800 or so...

    pulled the pump checking prop for damage, checked oil level, check wear ring, ALL GOOD.... slept on it and talked to my buddy Jay at my dealership, he's like is OPAS dragging? hmmmmm

    low and behold, that screen in the venturi for the OPAS filter was clogged like you have no idea!! thus my OPAS was dragging again and lost RPMS and speed... at least i think, i haven't gone out since i jsut found this about 5 minutes ago.

    THE QUESTION>>>> FINALLY

    if i block up the OPAS with PVC can i jsut remove that screen and the fittings and that flex tube that connects the venturi and the splitter in the top of the pump cavity?

    i know u will all suggest BLOCK OFF KIT.... but i'm not entertaining that notion jsut yet for my own reasons, but if i jam OPAS up with PVC i wanna know if i can get rid of all the tubing and fittings and that short hose


  2. #2
    Whatever you do, PLEASE post photos of where this screen is, clips for the OPAS,etc as I've got an RXT and I suspect mine are dragging also, etc.


    Gerald

  3. #3
    Shibby..........can I ask WHY you don't want to remove the OPAS?? Not being a smart a$$ I am just curious as to your thinking on it.
    Thanks.

  4. #4
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,466
    +1
    3
    Quote Originally Posted by SKR8PN
    Shibby..........can I ask WHY you don't want to remove the OPAS?? Not being a smart a$$ I am just curious as to your thinking on it.
    Thanks.
    i had a 03 NA 4-tec before this RXT.... that one i did a repitch stocker, new 04 pump, pump wedge, OPAS block off plates..... to be honest the ski wouldn't freaken turn!! even at higher speeds i lose a tremendous amount of carving abilities with this couch. i think the longer GTX hulls rely on the OPAS alot more than the RXP does. even tho OAPS is designed for low speed control, it tremendously aids in tunring at high speeds as well. With the OAPS fins completely gone on my NA 4-tec i had a hard time carving and turning sharp wehn i went flying thru the narrow marsh areas in my riding area.

    i also know another RXT owner that removed OPAS and HATES his ski now for it. he intends on re-routing the entire OPAS system and putting it back on for the same reason. it won't turn as effectively without OPAS.

    -----

    05 RXT..... will take pictures for you tomorrow bud!

  5. #5
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,456
    +1
    256
    Hey Shibby

    I hope you get that ECU worked out as I plan on doing the same after break in 6.4 hours to go

    I have done 4 short WOT long enough to check RPM`s I am only getting 7800-7850 I removed some oil with no improvement, I have noticed the ski rocks side to side at about 4000 rpm`s 25-30mph I am going to use 2" spacers next time out. The ski is new I would not think the opas would be stopped up, what else should I check.

  6. #6

    Join Date
    Oct 2005
    Location
    Ann Arbor, MI
    Posts
    1,439
    Shib, I took mine off on my ski and it seemed to me that the thing turns a hell of a lot snappier then with em off....and plus It handles about 100 times better through chop...and probably gained me 1 mph on the top from less drag!

  7. #7
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,466
    +1
    3
    shhr.... get all 10 hours on it for now... u got plenty of hours on it now, so start beating on it a little more and go WOT more often.

    at 10 hours... u gonna take it to dealer or change the oil and everything on your own? My recommendation is cominbation of checking wear ring and checking OPAS for full functionality... even if it checks out ok, either remove them completely is jam them upwards with PVC. I know this thread talks about NOT removing OPAS, but i've grown fonder of the block offs, and had no choice with my exhaust i have sponsons on the way for my RXT tomorrow.. so i'll get to see how handling improves this weekend, very excited about that.

    ride the ski, beat on it a little more!! only 4 WOT huh? blast it wide open for 5-10 seconds at a time every 10 minutes from now on. at 10, change the oil and get the level perfect, block UP or block OFF opas, and check and/or replace the wear ring.... note your rpms at that point and speeds. I wouldn't get too concerned right now.

  8. #8
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,456
    +1
    256
    Thanks Shibby

    I plan on doing more WOT now that I have 3.4 hours and a fresh tank of fuel, I will block up the OPAS next and I am a big fan of removing them my 03 SC has no OPAS. If the RPM`s get up to 8000-8100 I will do the 10 hour service myself if not I will take to the dealer for the service and let them try to find the problem

  9. #9
    Wow Shibby didn't know you had the training wheels still on
    I had the same concerns when I removed mine but I noticed I could actually turn better. Also pretty scary when you are going 65 and then let off the gas and you ski wants to throw you off the front. I think it might be able to turn better because it allows the hull to sink more in the water ? I wouldn't think OPAS could scrub 500 rpms though.

    The only thing that I notice effected my turning was flipping the bushing. Seemed a little harder to turn with it flipped. Seemed flatter on the turns. Went to the 2.5 and center and the hull would rotate in the turns and problem solved.

  10. #10
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,466
    +1
    3
    kinch... this thread is so old.... i do NOT still have OPAS on... and u know my mods, there's no way to still have OPAS on my ski with the exhaust...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Symptoms, but no loss in speed/RPMs
    By blkturbo! in forum 4-Tec Performance
    Replies: 18
    Last Post: 12-16-2010, 11:32 PM
  2. 2001 GTX DI speed and rpm loss
    By Jabo in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-29-2009, 03:08 PM
  3. Replies: 0
    Last Post: 05-11-2009, 01:29 AM
  4. RXT Speed/RPMs down after flooding - Long story - Need help
    By c6rvette in forum 4-Tec Performance
    Replies: 4
    Last Post: 09-07-2007, 02:31 PM
  5. Jerry - Loss of rpm - loss of speed
    By RXPDAVID in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-13-2005, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •