Results 1 to 10 of 10
  1. #1

    05 RXP Starting problems

    Like I said I took it out Friday afternoon, and it ran great. Ran it for about 30 minutes and went in. Saturday morning I went to crank her up and nothing. It would turn over but wouldn't fire. It wouldn't even attempt to fire. After about 5 minutes of cranking on her she finally gave in to me and cranked up. smoked a little. Idled in the bay for a minute and shut her off. Cranked right up and I never had a problem with it the rest of the day. Any suggestions on what this may be? I'm thinking that it may have lost its prime but what would cause that?


  2. #2

    Join Date
    Apr 2006
    Location
    South Ogden, Utah
    Posts
    92
    HHhmmm....On friday, I ran my ski on the hose...it started up just fine. Then took it to the river yesterday and shoved off the beach and it took like 4 minutes to get it started while floating down the river

  3. #3
    Glad to hear I'm not the only one. The next time it does it I'm going to the dealer. They'll probably tell me its because of my intake.

  4. #4
    Sunfunzoom's Avatar
    Join Date
    Apr 2005
    Location
    Near Detroit Michigan
    Posts
    141
    It probably flooded (yes Fuel injection can flood). Next time it happens, hold the throttle at wide open (this turn off the injectors and spark) and crank for about 10 seconds. (blow out the excess fuel)
    then release the throttle completly and try to start it normally.

  5. #5

    Join Date
    Jul 2005
    Location
    Southampton, UK
    Posts
    190

    Starting from cold in the water

    I'm not sure from what you said if you were starting from cold IN THE WATER. I have noticed this can cause problems so I always run for about 15 - 20s on the ramp first - never had a problem since, even if left in the water for 1/2 hour between runs.

  6. #6
    jack's Avatar
    Join Date
    Jun 2005
    Location
    West Palm Beach Florida
    Posts
    712
    I always test it on the ramp first.

  7. #7

    Join Date
    Apr 2006
    Location
    South Ogden, Utah
    Posts
    92
    Yeah..I dont usually want to start mine while still on the trailer on the ramp just because of the whole three feet of water thing...the ramp i use isnt always pavement either, it pebbles or small rocks. But i will try to back down into the water deep enough to start it next time...i learned my lesson.

  8. #8
    I will definetly try it next time (WOT) after it fails to start. This happened the morning after I put it in the water. There were a few twigs and walnuts around the ski that morning so I pushed it out away from the dock then attempted to start. First problem I've really had.

  9. #9

    Join Date
    Apr 2005
    Location
    Logan Township, NJ
    Posts
    280
    Quote Originally Posted by Alaska05RXT
    Yeah..I dont usually want to start mine while still on the trailer on the ramp just because of the whole three feet of water thing...the ramp i use isnt always pavement either, it pebbles or small rocks. But i will try to back down into the water deep enough to start it next time...i learned my lesson.
    You don't need to be in the water to start it. Just run if on the trailer for about 10 seconds

    Peter

  10. #10
    PMart317's Avatar
    Join Date
    Oct 2005
    Location
    Petoskey,Michigan
    Posts
    215
    hey you might have blew a piston......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 RXP starting problems??
    By billman4u in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-21-2009, 12:25 AM
  2. Rxp starting problems. Need your help
    By mbaseball3 in forum 4-Tec Performance
    Replies: 26
    Last Post: 03-25-2009, 01:50 PM
  3. RXP Starting Problem
    By gav1n in forum 4-Tec Performance
    Replies: 6
    Last Post: 03-21-2009, 12:55 PM
  4. 04 RXP Starting problem
    By GTGRXP in forum 4-Tec Performance
    Replies: 10
    Last Post: 08-06-2007, 07:01 AM
  5. 04 RXP Starting problem/question...
    By BLOWNRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 06-01-2005, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •