Results 1 to 7 of 7
  1. #1
    Student of Speed rxpwhistler1's Avatar
    Join Date
    Nov 2007
    Location
    Oakland County Michigan
    Posts
    708

    OEM exhaust outlet

    I have removed all in hull exhaust components and I am trying to remove that last piece-the little elbow that goes to the stock pump area outlet. I tried to remove the nut in pump around around tip by hand with no success...I tried heating the sealant around the nut w a heat gun on low heat...no success...

    I have no oil wrench for some reason..or can't find it...anybody have any advise on getting that piece of chet out of there? the nuts is tight and the sealant is clearly doing its job.


  2. #2
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Mine just come right off with my hand. I was quite surprised. I am sure you can get it off with force by a huge pair of chanel locks or pipe wrench but your probably going to need it to put back on for cover.

    Hmm, I guess it is the silicone giving the problem. They make some stuff for getting bolts loose.
    May be some one will chime in.

  3. #3
    Student of Speed rxpwhistler1's Avatar
    Join Date
    Nov 2007
    Location
    Oakland County Michigan
    Posts
    708

    well

    by lack of response I assume my only option is to go get another oil filter wrench since I can't find mine. That thing is on tight. There is a nice ring of sealant around the nut. It's too hard to peel off even w/ heat gune.

  4. #4
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Is your pump off out of the way. If your not worried about reusing that paticular ring, get a flat head screw driver and hit it with a hammer in the direction that it needs to turn or use a huge creasent or pipe wrinch.

  5. #5
    Banned User
    Join Date
    Dec 2006
    Location
    Crest Hill, IL
    Posts
    9,512
    +1
    215
    If you are not the original owner of the ski, and it has sealant around it, chances are someone sealed it on to probably fix a leak...

    Mine was tight to get off, and I used one of the rubber pipe wrenches, where you wrapp the strap around it and then twist....came right off....

  6. #6
    Student of Speed rxpwhistler1's Avatar
    Join Date
    Nov 2007
    Location
    Oakland County Michigan
    Posts
    708

    thanks

    Ahh, I see. I will buy one tomorrow. I posted a thread a while back about the doo sinking after I first bought it with 30 hrs on it. I guess the dealer had replaced the exhaust and forgot to use sealant or something and it took on water...so they probably compensated by using a mass abundance of sealant the second time around...typical

    I am not worried about using the same ring, however, I wouldn't know where to get another to replace it....I am pretty sure I need to use it along with the blockoff right?

  7. #7
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Quote Originally Posted by rxpwhistler1 View Post
    Ahh, I see. I will buy one tomorrow. I posted a thread a while back about the doo sinking after I first bought it with 30 hrs on it. I guess the dealer had replaced the exhaust and forgot to use sealant or something and it took on water...so they probably compensated by using a mass abundance of sealant the second time around...typical

    PHP Code:
    I am not worried about using the same ringhoweverI wouldn't know where to get another to replace it....I am pretty sure I need to use it along with the blockoff right? 
    PHP Code:
     
    yes, you will need it to screw onto the block off. Let me know how it goes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. thru hull exhaust outlet. can i use a oem gtx outlet?
    By spannerspencer in forum 4-Tec Performance
    Replies: 10
    Last Post: 12-13-2012, 12:45 PM
  2. Black greasy film on exhaust outlet....250X
    By Ultra Junkie in forum Kawasaki PWC Performance (4-stroke)
    Replies: 0
    Last Post: 07-15-2007, 11:23 AM
  3. NEW Piranha-Parts OEM Exhaust for RXP's
    By PIRANHA in forum 4-Tec Performance
    Replies: 28
    Last Post: 05-15-2007, 09:00 PM
  4. how do I remove stock exhaust outlet
    By wavehummer in forum 4-Tec Performance
    Replies: 7
    Last Post: 05-12-2007, 08:54 PM
  5. Riva Exhaust Outlet... Polished Billet or Black?
    By Shibby1485 in forum 4-Tec Performance
    Replies: 8
    Last Post: 10-24-2005, 10:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •