Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    May 2007
    Location
    NC
    Posts
    314
    +1
    1

    '02 XLT1200 Questions

    Couple questions - what is compression on a stock 1200? Never had a stocker..

    Machine has 66hrs on it and is getting a cat overheat light - wont go much over 10mph so I am told.. whats the fix for this? The cat block off plate or? Its totaly stock.

    Thanks!


  2. #2
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    120 is stock compression.

    You need to get the cat out of there regardless it will fail eventually.

  3. #3
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    Quote Originally Posted by mrbtd View Post
    120 is stock compression.

    You need to get the cat out of there regardless it will fail eventually.
    +1

  4. #4

    Join Date
    May 2007
    Location
    NC
    Posts
    314
    +1
    1
    So d-plate and the chip? Never done it - my gpr already had all this stuff done.. still learning....

  5. #5
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    Yes - If the cat broke up then you need to be sure it is all out of the stinger and waterbox.

    You mentioned it wont rev past 10mph ? I would be checking carbs and compression also.

  6. #6

    Join Date
    May 2007
    Location
    NC
    Posts
    314
    +1
    1
    This is a machine I bought and getting ready to start working on it... 66hrs - bought it from orig owner. Very clean looks nice... he sold due to the problem.. says it will only do about 10mph due to the warning light coming on.. it a cat overheat code/warning. Compression is 110 on all 3 with a cheap guage from autozone. He had the carbs rebuilt from a local shop trying to fix the problem. The shop said it has a sensor gone bad they think. I think the shop told him it would be $$$ to fix.

    I think the cat crapped out or the cat temp sensor is bad. It runs fine on the stand (which I know does not mean much).

    I have never seen inside the cat on one of these. My gpr has a bunch of stuff from riva that I dont even see in their catalog. So I am not familiar with the stock 66v exhaust.

  7. #7
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    Good news on the compression.

    Pull the stinger out then seperate the upper piece out. Snap a picture of what you see and post it. D-Plates are $75 may as well have the piece of mind.

    If the Cat looks good you are going to have to look @ the reeds. But since it is apart you may as well put the D-Plate in.

    I dont think the chip will limit the speed @ all its just the sensor.

    Have you already had a look in the pump tunnel and prop ?

  8. #8
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    search for cat con on here, from what i have read, not too bad... a buddy did his in 3-4 hours...

  9. #9

    Join Date
    May 2007
    Location
    NC
    Posts
    314
    +1
    1
    I probably wont have time to tear into until later in the week. I do remember one thing from when I buy it - they were not using Yamaha oil in it... some other brand. I remember reading some brands can plug the cat... or kill it. I will keep you guys posted.. I'm kinda itching to find out now!

  10. #10
    The cat sensor alarm going off will not limit the ski to 10mph by itself. There must also be mechanical damage. Most likely the cat broke up and got lodged sideways in the exhaust. The excess back pressure then most likely burnt a hole in the middle piston which is why it only goes 10mph.

    Don't run the ski untill you remove the exhaust and check on the cat. If it hasn't been run much you may save yourself from any engine damage.

    Brad

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02' XLT1200 Been sitting about a year Questions to bring it back!
    By richdash in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 06-13-2010, 08:09 PM
  2. '02 GP1200r or '02 XLT1200
    By Surf Junkie in forum Yamaha PWC Performance (2-stroke)
    Replies: 22
    Last Post: 08-30-2009, 12:12 PM
  3. Parting Out 02 Xlt1200
    By terkkata in forum Yamaha Classifieds
    Replies: 29
    Last Post: 05-10-2009, 09:00 AM
  4. 02 Virage question
    By millush in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-14-2007, 03:48 PM
  5. 02 gp1200r Question
    By ADAMBOMB in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 12-31-2006, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •