Results 1 to 5 of 5
  1. #1

    01 GP1200R Alarm going off

    Odd tonight the alarm started going off on my ski. It was just sitting in the garage on the trailer and I heard a loud noise in the garage. I had to disconnect the battery to get it to stop. Any idea what would casue this to happen? Could it just be a low battery? I ran it on the water last Sunday and everything was fine, but havn't touch it since.
    Last edited by smace; 02-03-2008 at 11:11 PM.


  2. #2
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    Lightbulb ...?????

    Quote Originally Posted by smace View Post
    Odd tonight the alarm started going off on my ski. It was just sitting in the garage on the trailer and I heard a loud noise in the garage. I had to disconnect the battery to get it to stop. Any idea what would casue this to happen? Could it just be a low battery? I ran it on the water last Sunday and everything was fine, but havn't touch it since.
    Hey Smace

    Welcome to the forum....

    What do you mean by the alarm...????

    Do you mean the warning buzzer..???

    Or have you fitted an alarm system to it..??

    If its the warning buzzer.. its possible you may have an electrical short somewhere..???

    Little more info would help diagnose this..

    G

  3. #3
    It was a the warning system on the ski. I hit the start button to see what it might be in the display but it showed nothing. So I pulled the positive wire on the battery and it stopped. There is no special alarm.

  4. #4
    Does anyone have any idea's what I can do to trouble shot this?

  5. #5
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    I would be looking for corrosion in the wiring somewhere. Start with the black box near the battery and work your way up to the on/off switch. You may of had some condensation build up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cat temp alarm going off even after installing D-plate
    By yamadood in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 03-04-2011, 09:09 PM
  2. how long between the oil alarm going off and your engine is toast on oil injection?
    By jetdave56 in forum Yamaha PWC Performance (2-stroke)
    Replies: 27
    Last Post: 02-20-2011, 07:27 PM
  3. Warning alarm going off?
    By mcrowe in forum 2-Stroke Performance
    Replies: 1
    Last Post: 07-31-2010, 06:09 PM
  4. All alarms going off on my Honda F12
    By bhenschel in forum Honda Performance
    Replies: 0
    Last Post: 08-24-2009, 01:40 PM
  5. Cat removed, D-Plate installed.. Warning Alarm going off!!!
    By Joel in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 10-10-2008, 01:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •