Results 1 to 4 of 4

Thread: gtx

  1. #1

    Join Date
    Sep 2007
    Location
    c.i
    Posts
    13

    Unhappy gtx

    Pls can someone help me my gtx shuts down when it reaches top end.Change carb but still dooin it.It starts back up without a problem,but will only run for 30-40 sec and shut down at top end.


  2. #2
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    Sounds like its starving for fuel...

    Have you changed the fuel lines ??

  3. #3
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    The year would help us be able to advise you of known problems.

    There are alot of GTXs out there...ya know?


  4. #4
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    No problem on the year...it's a 01 guys.

    Are we to assume it is a carbed version too? If so, then you might have seized it. Pull your spark plugs and if one is gray aluminum on the ceramic, it is seizing. This can be due to a gelled oil filter like on another thread, or starved fuel from clogged carbs.

    If you can post us a pic of your spark plugs it would help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '05 RXT/GTX RR IC install question... O-ring?
    By 05Limited in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-03-2005, 09:54 AM
  2. A few pics of my almost finished 03 GTX sc
    By two2curupt in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-20-2005, 09:54 AM
  3. Can I post GTX stuff too....lol
    By two2curupt in forum 4-Tec Performance
    Replies: 2
    Last Post: 05-14-2005, 10:54 PM
  4. adding external intercooler to 2003 gtx sc motor
    By rapidacceleration in forum 4-Tec Performance
    Replies: 12
    Last Post: 05-12-2005, 08:17 AM
  5. Break in period and Noise at 5000rpms on 05 GTX Limited
    By spc9669 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-08-2005, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •