Results 1 to 2 of 2
  1. #1
    CRS's Avatar
    Join Date
    Jul 2005
    Location
    Auckland, NewZealand
    Posts
    335

    Check eng problem???

    My check engine light keeps coming on and giving me the PO 111 code which is the air temp sensor.I`ve replaced it and checked the wiring also which is ok but every time you get hard on the throttle it comes up with the same code again.This ski is really giving me nightmares,any ideas guys???


  2. #2
    CRS's Avatar
    Join Date
    Jul 2005
    Location
    Auckland, NewZealand
    Posts
    335
    Further to my story i plugged in the stock ecu to see if it had the showed the same fault. As soon as you plug in the lanyard the little red light on the dash flashes continuously.I started her up on the trailer and within about twenty seconds the check engine warning came on and is showing the PO113 code which is also the manifold temp sensor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha LX 210 Starboard Eng Problem
    By 355Ferrari in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-03-2009, 03:46 PM
  2. 2003 LX 210 Eng. Problems
    By 355Ferrari in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-03-2009, 03:45 PM
  3. 2002 gtx 4tec Check Engine problem.
    By kabab in forum 4-Tec Performance
    Replies: 11
    Last Post: 04-28-2009, 03:30 AM
  4. Check ENG P-1202
    By db21 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 09-21-2007, 05:47 PM
  5. Installed the Stage1 and my check enging light came on...
    By Denali44 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 04-16-2006, 11:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •