Results 1 to 2 of 2
  1. #1

    91 jl 650 sc no fire to plugs

    hey everyone,
    i have a 91 jl 650 sc the starter turns the motor over fine, but i only see a spark on the plug for a second or two. the laynard key seems to be fine as well it wont turn over without it. the electric box is not corroded and looks good. can anyone help me in this i would appreciate all the help i can get. thanks


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Could be a bad spark plug wire. The steel core will break from vibration, allowing intermittent contact. This is a tough one to find. You can try removing the spark plug end, then pull on the individual wires with some pliers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No spark to plugs
    By Rutekarebr in forum Polaris Open Discussion
    Replies: 1
    Last Post: 04-10-2015, 10:16 PM
  2. no fire on plugs
    By fisherdude in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 05-01-2014, 12:11 PM
  3. No Fire to 2000 Polaris Virage TX
    By HNRUSH in forum Polaris PWC Performance
    Replies: 4
    Last Post: 08-31-2012, 12:05 PM
  4. Replies: 3
    Last Post: 07-18-2011, 02:07 PM
  5. 91 kawasaki jl 650 sc no fire to plugs
    By ces01 in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 02-10-2008, 01:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •