Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: stator question

  1. #1

    stator question

    whats are the symptoms of bad stator? hard start? i have a hard start....its only easy to start when the engine is cold...but when its hot...i will have a problem starting...


  2. #2

    Join Date
    Jul 2007
    Location
    Alabama Gulf Coast
    Posts
    206
    Andy I'm not the expert you are looking for here but I have to ask a stupid question. Have you replaced the spark plugs lately? You say it starts easy cold but not once it is warmed up. I have known plugs to fire cold but not hot.

  3. #3
    yep....i keep on replacing plugs...sometimes im thinking maybe there is also a problem in the spark???that causes hard start

  4. #4
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    Have you replaced all your fuel lines? You can also trim your spark plug wires back a 1/4 of an inch. Also installing a fuel primer also helps a lot. As most hard start problems are because of fuel and not spark.

  5. #5
    yep, i have a fuel primer...and still hard start

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,601
    +1
    1,276
    Quote Originally Posted by andy95'slx780 View Post
    whats are the symptoms of bad stator? hard start? i have a hard start....it's only easy to start when the engine is cold...but when it is hot...I will have a problem starting...
    When it is hot, is the starter turning it over as quickly as it is when cold?

    I am wondering if the starter motor or the battery is going bad when it gets warm.

    If it is turning over about as fast when hot as it does when cold, then the problem may be in the stator, CDI, or wiring.

    Have you tested the stator resistance values with a good ohm meter?
    If you can, test the stator cold, and again when 'hot'.

  7. #7
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,572
    +1
    35
    I would take a look at the carbs after it is shut off,pull off the flame arrestter(air cleaner) look down the carb to see if it drips,while having a cold beverage take a look after 5 & 10 minutes.The fuel tank vent might not be venting .

  8. #8
    Quote Originally Posted by andy95'slx780 View Post
    yep, i have a fuel primer...and still hard start
    do you prime 1 cyl or all? and the fuel tank needs a little pressure to keep thing going and easy to start

  9. #9
    Quote Originally Posted by casey67 View Post
    I would take a look at the carbs after it is shut off,pull off the flame arrestter(air cleaner) look down the carb to see if it drips,while having a cold beverage take a look after 5 & 10 minutes.The fuel tank vent might not be venting .

    its is not a fuel problem, i have a fuel primer on all three carbs... i can see the fuel dripping inside the carbs from my primer....i am using premix, i attached my primer in the oil jets in the carbs....
    Last edited by andy95'slx780; 02-11-2008 at 09:36 PM.

  10. #10
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    Bad stator, it will not start, no spark, or it will cut off all together. I don't belive this is your problem, Have you done a compression test? I would lean tward one of the follwing areas.

    If it is cold and is hard to start... Compression, crank out of index, (small amount), weak battery, weak starter, or fuel issue. If you have a primer installed (not choke). Then I would not lean tward a fuel problem. So it is hard to start when it is cold, hot, all the time, some of the time???

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. stator question
    By andy95'slx780 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 07-02-2008, 10:06 PM
  2. Stator Question
    By FlSpearhunter in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 04-28-2008, 08:03 PM
  3. stator questions
    By craigrs in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-18-2007, 07:12 PM
  4. my stator question
    By andy95'slx780 in forum Polaris PWC Performance
    Replies: 5
    Last Post: 11-12-2006, 12:57 PM
  5. Stator Question on GP1200R
    By ramnj in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-17-2006, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •