Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    problem with exhaust threads

    i have problem with exhaust threads keeps on loosing, and one of the thread broke already....do i need to buy a new exhaust manifold?the upper side threads where the exhaust pipe attached...keeps on busting the gaskets....


  2. #2
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    You need another manifold or you need to drill and tap the threads. Either way if you do not get all four tight it will leak and burn out the gasket.

  3. #3
    la90043's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    1,201
    is there loctite for the exhaust? or no? that'l help..................

  4. #4
    i tried the loctite....still thesame...after three days riding...nothing left on the gasket.... and water entered the engine

  5. #5

    Join Date
    Jul 2007
    Location
    Alabama Gulf Coast
    Posts
    206
    Sounds like your bolts are bottoming out on somethng before the heads actually torque against the pipe. make sure the bolt heads don't have ANY gaps under them when they are torqued.

  6. #6
    ok il be checking everything...after i have a new exhaust manifold

  7. #7
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    You have a S/s bolt vs soft almn. thread on the manifold, Also after years of heating and cooling and electrosis. The two peices weld together, then you go to remove them and you end up pulling out all the soft almn. threads with the s/s bolt. I would imagine you have no or very little threads. I would run a tap down the threads. Before you put it back together I would use anti-size to keep the same thing from happening to the threads. The reason it is eating your gaskets you are unable to get a good seal, due to having only two bolts holding it together. You may also have a slight warp in one or both of the sealing surfaces. The hot exhsaust gasses will quickley burn up the gasket if you have an exhaust leak.

  8. #8
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,328
    +1
    29
    He doesn't have the exh pipe support bracket that mounts to the stator cover. I'd bet that has a little to do as well.

  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    I have lost track of all the problems this boat has!

    Is everything on it failing?
    Bad and worn out parts seemingly everywhere...

    And too many threads for the same boat.

  10. #10
    yup...pipe holder could be one reason... but if i will tap the threads, i need a bigger bolts?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with exhaust hose. please help.
    By Jean-Paul in forum Sea Doo Open Discussion
    Replies: 13
    Last Post: 06-21-2010, 09:16 AM
  2. Any problems with Riva exhaust with Stage3?
    By camar0 in forum 4-Tec Performance
    Replies: 3
    Last Post: 09-05-2008, 09:20 AM
  3. Problems with Sea doo rxt
    By Murrbig in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 09-14-2005, 09:11 AM
  4. Problem with performance adds???????
    By terryt in forum 4-Tec Performance
    Replies: 16
    Last Post: 07-31-2005, 04:00 PM
  5. Found my Problem with My RXP after Service.
    By Water4fire in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-20-2005, 03:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •