Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Sea-Yaa's Avatar
    Join Date
    Jul 2007
    Location
    Clearwater, Fl
    Posts
    290
    +1
    7

    Problem with ski starting

    took ski out today and ran great all day.....got home...washed it down..misted the engine bay and went to start it before i turned the hose on and it fell on its face..
    It started then shut off immediatly..tried it a few times then wouldnt start at all..it acted like it was getting all the fuel and spark then about the fourth time of starting i gave it some throttle and it stayed running untill i released throttle then shut off....so i held throttle to atleast flush it out then put it up for the night..
    So why all day did it run and start beautiful all day then have this problem when i get home...not throwing any codes and it stays running while im only holding throttle?

    Thanks, Rob


  2. #2
    Just a guess i had similar probs check all your ignition plugs,mine had a crack in it when hot was fine (cold wouldnt turn over)

  3. #3
    Sea-Yaa's Avatar
    Join Date
    Jul 2007
    Location
    Clearwater, Fl
    Posts
    290
    +1
    7
    Checked all fine...thanks for your help....i went over everything that I know of..just seems wierd all of a sudden

  4. #4

    Join Date
    Apr 2005
    Location
    Jax,FL
    Posts
    2,677
    +1
    24
    Sounds Like Your I.a.c. Motor Is Bad.

  5. #5
    Sea-Yaa's Avatar
    Join Date
    Jul 2007
    Location
    Clearwater, Fl
    Posts
    290
    +1
    7
    I have no idea what that means?? still wont stay running with out holding throttle???

  6. #6
    formerly Gold06RXP Turbo Nick's Avatar
    Join Date
    May 2007
    Location
    Dayton, OH
    Posts
    2,095
    +1
    97
    Let it dry for a day and try again. It will be easier to diagnose if you can rule out wet electonics.

  7. #7

    Join Date
    Apr 2005
    Location
    Jax,FL
    Posts
    2,677
    +1
    24
    Idle Air Control Motor. It Is Screwed To The Throttle Body,try Tapping On It Lightley To See If It Is Stuck. Two Screws Hold It On And It Looks Like A Small Solenoid With One Wire Plug Going To It.todd

  8. #8
    Sea-Yaa's Avatar
    Join Date
    Jul 2007
    Location
    Clearwater, Fl
    Posts
    290
    +1
    7
    Its dry as bone in there now , Tapped on the I.a.c, unplugged the solenoid clip and plugged it back in...tried turning it on and same thing happens shuts off unless i hold some throttle to keep it on...???

    Anything other things to try...thanks for the help

    -Rob-

  9. #9
    Sea-Yaa's Avatar
    Join Date
    Jul 2007
    Location
    Clearwater, Fl
    Posts
    290
    +1
    7
    Todd your the man...i took both screws out of the I.a.c and tapped on it a lil harder and put it all back together and it starts up and runs...
    Why would it get stuck open and what can i do to prevent this again specially if i was out in the water??? Thanks for all the help...

  10. #10
    mobbys's Avatar
    Join Date
    Nov 2006
    Location
    Portugal
    Posts
    86
    Try With Other Batery....could Be Damaged....once Happened W/ Me The Same Problem

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with ski dying on acceleration.
    By o uncola o in forum 4-Tec Performance
    Replies: 8
    Last Post: 08-27-2011, 11:41 PM
  2. starting problems with 2002 virage i
    By br674 in forum Polaris How To & FAQs
    Replies: 9
    Last Post: 02-09-2007, 06:52 PM
  3. Major Problem with my ski!
    By PMart317 in forum Yamaha Open Discussion
    Replies: 12
    Last Post: 07-08-2006, 11:27 AM
  4. Weird problem with ski this past weekend
    By carbuff91 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-20-2006, 06:39 PM
  5. Update on my paperwork problem with the Ski
    By Pettee in forum Sea Doo Open Discussion
    Replies: 13
    Last Post: 01-19-2006, 04:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •