Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667

    Fast question....

    I must be dumb, I can't find out what these are for and it has been too long for me to remember. I was about to drop the motor in and I noticed these bolts. What are these for again?

    Oh yea, I will zip tie that top hose on the oil pump.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	002.JPG 
Views:	49 
Size:	1.89 MB 
ID:	61467  


  2. #2
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    8 views and nothing to help a homie out

  3. #3
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    These bolts....
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	002.JPG 
Views:	42 
Size:	1.90 MB 
ID:	61478  

  4. #4
    SpeedJunky's Avatar
    Join Date
    Dec 2005
    Location
    Michigan
    Posts
    1,118
    +1
    35
    They hold the bracket that the oil pump cable runs too.

  5. #5
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    Quote Originally Posted by SpeedJunky View Post
    They hold the bracket that the oil pump cable runs too.
    Oh shit, duh, i am a retard. Here I am looking for a bracket in tubs of parts when it is in the damn ski!!!

    Thanks buddy!

  6. #6
    SpeedJunky's Avatar
    Join Date
    Dec 2005
    Location
    Michigan
    Posts
    1,118
    +1
    35
    No problem. It's easy to forget that kind of stuff.
    Not that I have ever done it.

  7. #7
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    Quote Originally Posted by SpeedJunky View Post
    No problem. It's easy to forget that kind of stuff.
    Not that I have ever done it.
    Lol, now I can't find the damn bracket and when I look to buy one online it isn't in the parts list it shows its connected to the damn pump it self.

    Anyone have more info on this?
    Last edited by Chrisrokc; 03-09-2008 at 04:10 PM.

  8. #8
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    TTT for the dumb me

  9. #9
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Found this on boats.net under generator part #7
    STAY | 60T-26292-00-00 / 60T262920000

  10. #10
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,800
    +1
    449
    I am sure I have a bracket somewhere.

    You sure its not still connected to the cable ?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need fast help "drive shaft question"
    By rxp_kimmo in forum 4-Tec Performance
    Replies: 24
    Last Post: 09-19-2009, 10:07 PM
  2. RXT handling question
    By MPower in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-11-2009, 10:04 AM
  3. 158 Thermostat question...
    By rx4pain in forum 4-Tec Performance
    Replies: 34
    Last Post: 11-21-2008, 10:36 PM
  4. 4200 fast cure question
    By whiteyz in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-30-2008, 05:51 AM
  5. Quick Carb Question,,,,,,,(try saying that 3 times real fast)
    By jdog800 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 03-03-2007, 02:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •