Results 1 to 6 of 6
  1. #1
    TX21's Avatar
    Join Date
    May 2007
    Location
    North Texas
    Posts
    988
    +1
    7

    Look at this stator kawi zxi 750 *damage*

    I pulled a motor on a 97' Kawi Zxi 750 because of a burnt #1 piston. When I started to turn the crank it felt like it was binding so I pulled the stator cover and noticed it looked a little odd. Take a look.

    http://www.greenhulk.net/forums/show...ewpost&t=49869

    Any ideas on how this could happen?


  2. #2
    TX21's Avatar
    Join Date
    May 2007
    Location
    North Texas
    Posts
    988
    +1
    7
    no one?

  3. #3
    sourpower RXT's Avatar
    Join Date
    Jan 2006
    Location
    Victorville, Ca.
    Posts
    295
    +1
    7
    Did this have a timing advanced plate on it??? I blew a piston due to too much timing advance some dumb ass installed.

  4. #4
    TX21's Avatar
    Join Date
    May 2007
    Location
    North Texas
    Posts
    988
    +1
    7
    Quote Originally Posted by sourpower RXT View Post
    Did this have a timing advanced plate on it??? I blew a piston due to too much timing advance some dumb ass installed.
    Well I have no idea what those look like, I am waiting on the tool to pull the flywheel if its behind there. As far as I can tell this ski is 100% stock.

  5. #5
    SXR Guru
    Join Date
    Sep 2006
    Location
    SoCal
    Posts
    105
    TX, you do NOT have a timing advance plate installed. It is a small piece that moves the pick up over a couple mm's. What's wierd is the windings you have appear to be off a 2004 or newer SXR, the two bobbins with no wire around them?? The color of the stator cover definitely is a 750 though??

  6. #6
    TX21's Avatar
    Join Date
    May 2007
    Location
    North Texas
    Posts
    988
    +1
    7
    Quote Originally Posted by Ragged Edge Racing View Post
    TX, you do NOT have a timing advance plate installed. It is a small piece that moves the pick up over a couple mm's. What's wierd is the windings you have appear to be off a 2004 or newer SXR, the two bobbins with no wire around them?? The color of the stator cover definitely is a 750 though??
    Yeah I ordered a new one from a guy on here, as well as the voltage regulator. Just finished the motor so I hope thats all I need.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What do you think after looking at this picture?
    By WATER BONER in forum Open Discussion
    Replies: 45
    Last Post: 09-10-2006, 09:30 PM
  2. Look at this pump shoe DISASTER.
    By MPower in forum Yamaha PWC Performance (2-stroke)
    Replies: 20
    Last Post: 07-26-2006, 07:36 AM
  3. Take a look at this!....A bit graphic...
    By GeoRXT in forum Sea Doo Open Discussion
    Replies: 18
    Last Post: 06-30-2006, 12:43 PM
  4. Look at this trailer...............
    By Jeff C in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 05-11-2006, 12:19 PM
  5. look at this
    By benny in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 03-05-2006, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •